It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
edit:
UPDATE: SOLVED!!
Apparently GOG Galaxy has some problems.
Instead I used the GOG Downloader (first I completely uninstalled the game using Galaxy) to install the game.

After that I did what another forum post suggested:
Go to where your game is installed (without GOG Galaxy ofc), right klick the exe.file. > Properties > Compatibility tabb.
At the very bottom klick change DPI settings
Then check "Override high DPI scaling behavior.", and set Scaling performed by: Application.

This might look different to use if you are using a different version of Windows (I used Windows10)

Unfortunately I cannot link to that post, but it is called: Mouse Cursor off

After this GOG Galaxies recognizes that you have installed the game but this is ok, BUT you must always launch the game from the Desktop shortcut, or by directly starting the .exe file in the game folder.
edit end.

Hi

I am having a problem with the resolution or the resolution scaling using the Widescreen patch from wsgf dot com.

Looking around this forum there seems to be a few people with the same problem as me:

The game screen is larger then my screen, so I cannot see the bottom and right edges. My mouse cursor is also not where it is suppose to be, it is shifted up to the left. Ingame the Control panel is outside of the screen... screenshots for reference.

To clarify this is only a problem after I have installed the Widescreen patch.

I suspect this is a problem with Resolution Scaling.

I followed all the instructions, and selected my native resolution of 1920 by 1080 from wsgf. I have also tried all the other resolutions avalible, but same result.

These are the solutions I have tried (Taken from other posts with similar problems):

Updated my graphics driver to the latest. (Geforce GTX 770. Driver: 398.11 released Tue Jun 05, 2018) Did not solve it

I rolled back the drivers to the earliest avalible. (Geforce GTX 770 Driver: 388.59 released Thu Dec 07, 2017) Did not solve it

Using the NVIDIA Control Panel I checked the box "Overide the scaling mode set by games and programs". I also tried the different scaling modes. Did not solve it.

By right-clicking the .exe file and selecting properties I checked "Override high DPI scaling behavior." I then tested the 3 options Applications, System and System (Enhanced). Did solve it! Read above.

In file GameOptionsCtrl (in folder Res) I tried changing the Width to 200 and Hight to 250. Did not solve it.
(Can't remember where I found this fix)

I don't know what else to do.

Thanks for any help, or just discussion.
Post edited June 19, 2018 by rohlin92
No posts in this topic were marked as the solution yet. If you can help, add your reply
damn, why does this DPI compatibility setting not work for me? :/

Also the scaling settings in my Radeon drivers do change what I see, but the mouse cursor area is always off and stuck to the upper-left side of the screen and therefore it's always misaligned and broken.
Post edited July 29, 2018 by MixMasterMike
avatar
rohlin92: edit:
UPDATE: SOLVED!!
Apparently GOG Galaxy has some problems.
Instead I used the GOG Downloader (first I completely uninstalled the game using Galaxy) to install the game.

After that I did what another forum post suggested:
Go to where your game is installed (without GOG Galaxy ofc), right klick the exe.file. > Properties > Compatibility tabb.
At the very bottom klick change DPI settings
Then check "Override high DPI scaling behavior.", and set Scaling performed by: Application.

This might look different to use if you are using a different version of Windows (I used Windows10)

Unfortunately I cannot link to that post, but it is called: Mouse Cursor off

After this GOG Galaxies recognizes that you have installed the game but this is ok, BUT you must always launch the game from the Desktop shortcut, or by directly starting the .exe file in the game folder.
edit end.

Hi

I am having a problem with the resolution or the resolution scaling using the Widescreen patch from wsgf dot com.

Looking around this forum there seems to be a few people with the same problem as me:

The game screen is larger then my screen, so I cannot see the bottom and right edges. My mouse cursor is also not where it is suppose to be, it is shifted up to the left. Ingame the Control panel is outside of the screen... screenshots for reference.

To clarify this is only a problem after I have installed the Widescreen patch.

I suspect this is a problem with Resolution Scaling.

I followed all the instructions, and selected my native resolution of 1920 by 1080 from wsgf. I have also tried all the other resolutions avalible, but same result.

These are the solutions I have tried (Taken from other posts with similar problems):

Updated my graphics driver to the latest. (Geforce GTX 770. Driver: 398.11 released Tue Jun 05, 2018) Did not solve it

I rolled back the drivers to the earliest avalible. (Geforce GTX 770 Driver: 388.59 released Thu Dec 07, 2017) Did not solve it

Using the NVIDIA Control Panel I checked the box "Overide the scaling mode set by games and programs". I also tried the different scaling modes. Did not solve it.

By right-clicking the .exe file and selecting properties I checked "Override high DPI scaling behavior." I then tested the 3 options Applications, System and System (Enhanced). Did solve it! Read above.

In file GameOptionsCtrl (in folder Res) I tried changing the Width to 200 and Hight to 250. Did not solve it.
(Can't remember where I found this fix)

I don't know what else to do.

Thanks for any help, or just discussion.
Hi, try the following pathway:
Right click on desktop icon
Go to Properties
Click on the Compatibility Tab
Click Change settings for all users
Make sure "Run this program as administrator" is on, toggle on if not
Click Change high DPI settings
Click the box under "Program DPI" and make sure it is set to "I signed into Windows"
Click the box under "High DPI scaling override" and is set to "Application"
Click OK
Click Apply x2
Click OK
Load the game
avatar
rohlin92: edit:
UPDATE: SOLVED!!
Apparently GOG Galaxy has some problems.
Instead I used the GOG Downloader (first I completely uninstalled the game using Galaxy) to install the game.

After that I did what another forum post suggested:
Go to where your game is installed (without GOG Galaxy ofc), right klick the exe.file. > Properties > Compatibility tabb.
At the very bottom klick change DPI settings
Then check "Override high DPI scaling behavior.", and set Scaling performed by: Application.

This might look different to use if you are using a different version of Windows (I used Windows10)

Unfortunately I cannot link to that post, but it is called: Mouse Cursor off

After this GOG Galaxies recognizes that you have installed the game but this is ok, BUT you must always launch the game from the Desktop shortcut, or by directly starting the .exe file in the game folder.
edit end.

Hi

I am having a problem with the resolution or the resolution scaling using the Widescreen patch from wsgf dot com.

Looking around this forum there seems to be a few people with the same problem as me:

The game screen is larger then my screen, so I cannot see the bottom and right edges. My mouse cursor is also not where it is suppose to be, it is shifted up to the left. Ingame the Control panel is outside of the screen... screenshots for reference.

To clarify this is only a problem after I have installed the Widescreen patch.

I suspect this is a problem with Resolution Scaling.

I followed all the instructions, and selected my native resolution of 1920 by 1080 from wsgf. I have also tried all the other resolutions avalible, but same result.

These are the solutions I have tried (Taken from other posts with similar problems):

Updated my graphics driver to the latest. (Geforce GTX 770. Driver: 398.11 released Tue Jun 05, 2018) Did not solve it

I rolled back the drivers to the earliest avalible. (Geforce GTX 770 Driver: 388.59 released Thu Dec 07, 2017) Did not solve it

Using the NVIDIA Control Panel I checked the box "Overide the scaling mode set by games and programs". I also tried the different scaling modes. Did not solve it.

By right-clicking the .exe file and selecting properties I checked "Override high DPI scaling behavior." I then tested the 3 options Applications, System and System (Enhanced). Did solve it! Read above.

In file GameOptionsCtrl (in folder Res) I tried changing the Width to 200 and Hight to 250. Did not solve it.
(Can't remember where I found this fix)

I don't know what else to do.

Thanks for any help, or just discussion.
avatar
jfiser: Hi, try the following pathway:
Right click on desktop icon
Go to Properties
Click on the Compatibility Tab
Click Change settings for all users
Make sure "Run this program as administrator" is on, toggle on if not
Click Change high DPI settings
Click the box under "Program DPI" and make sure it is set to "I signed into Windows"
Click the box under "High DPI scaling override" and is set to "Application"
Click OK
Click Apply x2
Click OK
Load the game
Awesome Did the Job for me!!! thanks a bunch!