It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

We have been playing the multiplayer and it's been working great but now we cannot save it - getting error message every time we try to save or autosave.

Any clues? Any thanks appreciated.
Experiencing the same issue.
Hosting a LAN multiplayer game, and every time we try to save it comes up with the error message "unable to save".
Any ideas?
Post edited June 12, 2017 by Monkeymumba
We had the same problem.

Solution, go to windows explorer and set the whole game folder to writeable.
Post edited June 21, 2017 by b4njo
I have the same issue, but whenever i try to change the game folder from read only it just does not do anything. the folder is still read only.
After an hour of putzing around with permissions, ownership, and removing read-only with command line "attrib", I finally resolved this problem by looking at an old PC that has emperor installed. I noticed that my GOG installation was missing a directory:

[Install Directory]\Save\Multiplayer

Once I created that "Multiplayer" directory and tried saving a multiplayer game again everything worked fine.