It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


solution is here:



I just bought this game, because I love it, but I just cannot get it to run on my little notebook which has a native resolution of super common 1366x768 and it can also run well at 1280x720.

The problem is that the game does start but I cannot click anything cause everything seems to be "displaced". It looks normal (which is why a photo wouldn't make much sense), but the actual buttons are somehow moved more to the top-left of the screen and don't align with what is shown.

I tried changing the resolution, I also tried the widescreen mods, but there is none for those two specific resolutions. Even in 1024x768 and 800x600 I have this problem, cause it's a 16:9 laptop screen and somehow the game doesn't work well with the display.

Does anyone know a fix for this?
Post edited July 17, 2020 by MixMasterMike
All the other threads here are indicating the DPI scaling override setting in the compatibility tab of Windows 10 as the solution, but it doesn't work for me, yet it is definitely a scaling issue.

When I change the scaling behaviour of the GPU in the Radeon settings menu, it does correctly change the scaling according to whatever I select, but the cursor area is always off and misaligned in the upper-right corner. :l