It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I found this awhile ago and posted in the Elex discord.

The double tap disable doesn't stay persistently after you check it. I found that it has a typo listed when you set it.

it writes to the config file as - EvadeDoubleTip=False

if you set it to EvadeDoubleTap=False the check box will actually disable in game but the effect still doesnt work. I'm going to assume its still looking for evadedoubletip. Many people complain about this not working, especially in discord. Seems like an easy fix.

Thanks
you have to disable it everytime you launch the game... everybody has this issue
cool because you don't read. I already know this as does everyone else. The point is the setting stays and you dont have to check it everytime if you fix the typo.. but the setting doesnt work. Gotta use those reading comprehension skills buddy.

There is a typo issue along with some coding making this a bug that needs fixing.
Known issue, there's a couple reports on the official ELEX forums for this.