It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi, everytime I die at the helicopter boss (after 3erd level) in Duke Nukem: Manhattan Project the game crashes. It's weird, because if a die at any other point nothing happens.
Do you guys have the same problem?
prism.jpg (50 Kb)
I have simiral error and it looks to me like developer stuff so I've checked 3dRealms forum and I was right! YAAAAAAAAAAAAY Here is what I found :3
Post edited March 11, 2009 by RageBoy
Thank you very much, beautiful human being. You made my day.
EDIT: I wrote too fast. It didn't work for me. =(
PS: I'm getting tired of doing the three first levels over and over...
Post edited March 11, 2009 by ElPixelIlustre
but did you try all of the suggestions or just a linked point? there is a lot more on that 3d Realms forum :)
Didn't you try to hack the resolution? It happened for me to, changing the config back to 1024x768 (just for the helicopter scene) solved my problem :)
i get the same error with 800x600 resolution.
I get the same error with different resolutions and with every advance option disabled =(
EDIT: I get the same error even if I finish the chopper level without being killed.
Post edited March 12, 2009 by ElPixelIlustre
Does everyone having this problem use the an AMD processor?
Don't know the rest, but I do use an AMD processor.
It just crashed at the same spot and i have an Intel Celeron M Processor. You can save right before the boss sequence by opening the console with the tilde key and typing "save". This saves you from having to play through the first three levels all over again. If you do that and beat the boss it will somehow create a savegame for the next episode before the crash. Then you can continue playing normally.
Post edited March 13, 2009 by mcwizardry
Same problem here. Game ran flawlessly until the chopper fight and then crashed when I died.
I finally gave up, I can't seem to do the boss on one life and I have to replay at least the third part of the episode if I want to try again. You can use the level select console command/cheat from the same 3DR support page (~ key, enter map e02p01_a01, and no you don't have to bother with "exec cheats.cfg") to skip to the first part of the second episode. Not a solution, but a decent workaround anyway.
Post edited March 13, 2009 by Munkee79
Thanks for that, Munkee79. I just tried the game in Linux using Wine, and it works flawlessly except for this bug. Hopefully GoG will get around to fixing it, but this is a good solution until then.
Edit: Hmmm... there may be one problem with this workaround, it seems that the game doesn't auto-save your progress. Bummer. :(
Post edited March 13, 2009 by MountainMan
Same problem here, not an AMD-based system. I'm running on a Core 2 Duo.
It also crashed after leaving the second mutation lab in Episode 8 - Level 2. Just though I'd let everyone know.