It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've got the two files and tried the autoload folder method with packages unzipped/zipped - however it only loads Duke Plus and not the HRP together.

Is there a set of command lines that need to be attached when running eduke or a specific way of setting up the install?

Thanks in advance.
No posts in this topic were marked as the solution yet. If you can help, add your reply
here's the instruction that come with dukeplus:

Extract the contents of DUKEPLUS.RAR into a folder that contains an Atomic Edition copy of the file “DUKE3D.GRP”
Double-click on the included dukeplus.bat
OR, if you don't use the .bat: Launch the included EDuke32.exe. DO NOT click the Start button yet. Select the Game tab and then select DukePlus from the gamedir menu. Now click Start. The next time you launch EDuke32, Duke Plus will already be selected.
To use the HRP with Duke Plus: Place “” into a folder named “autoload” in your Eduke32 folder.

its hard to tell exactly what you did because your wording is vague. autoload folder method with which packages? unzipped/zipped - which ones & where?

from what you posted, it sounds like you could have extracted the hrp file into the autoload directory. the file should not have been extracted, the zip file itself should have been dropped into the autoload folder

there's also no mention of trying things out with the game launch menu, so it also sounds like you don't get a start window & that the game launches immediately after you click on the shortcut. (if you want the start menu you need to edit the eduke32.cfg file and change a line under setup to read ForceSetup = 1)
Post edited January 25, 2013 by Forge
Got it working :)

The hrp was put into the autoload folder in it's original zipped format so that part was alright.

I think it was to do with which version of the eduke .exe I was using. Tried some different combinations of autoload folders and .exe's and found one that eventually worked.

In any case it's working happily now.

Thanks for the reply :)