It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I had purchased, downloaded, installed, and played DA:O when it was first made available on GOG about a year ago. However, I stopped playing the game after a while and eventually uninstalled it.

Recently, I re-downloaded (along with a patch update), re-installed, and resumed playing my old unfinished DA:O game. However, the screenshot feature no longer works for me. When I hit the "prt sc" button, the game still flickers briefly as though a screenshot were being taken, but nothing appears in the User folder within the Screenshot folder. Curiously, I tried deleting the User folder and then taking a screenshot, which causes a new User folder to appear but with no screenshot inside.

I've messed around with a few other possible solutions that I came across on google (i.e.: changing the resolution, assigning the print screen option to a different button), but nothing has worked so far.

Any assistance would be greatly appreciated.
No posts in this topic were marked as the solution yet. If you can help, add your reply