It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

If you want to keep playing this game I suggest you do not update to the latest version. GOG users seem to be pretty low on Kleis priority list so don't expect this to be solved anytime soon.
unbenannt.jpg (373 Kb)
I wish I had read your comment before installing the update yesterday. Happily I have a recent backup, I should be able to restore my working version. At the moment I'm stuffed.
Clearly this update was released without being tested. How many weeks has it been live? And it still isn't fixed? This isn't something subtle that's hard to miss.
This has been fixed already. I should have made a post about it, my mistake.
It did take them quite a while to fix though.
I dug out my old Windows machine and ran the update there, it works. So it seems that it's just the Linux update that's broken. Why am I not surprised?
The same here: I run "Don't starve" in Linux mint 19.2.
For the base game and for RoC the update works.
But I cannot update to the latest version of "Shipwrecked"

So patiently I'm waiting...

We now have the last week in October...

And I'm waiting...

Why is the support for the Linux user so terrible bad?

Why we have to use such a very old installer (22450)?
It would be good GoG can give us an installer of the actual version of the base game and actual versions of the DLCs...
Post edited October 28, 2019 by PresetM