It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I looted an epic gauntlet with +1 Telekinesis today, but when i wear it the telekinesis spell doesn't show in memories/object...

I tried a few things/tricks (including removing all other magic object, reloading older savegame) but it really doesn't show up... the bug seems to happen only for the telekinesis object spell on that random epic gauntlet (the first telekinesis gauntlet we all find -not random this one- do the job)

by the way and for rest, thanks for your nice work !
This question / problem has been solved by Kamiyimage
I think you mean the teleport spell (Aerothurge school).

No idea why it doesn't show up for you. Have you gotten all the patches? Tried equipping it on every character?

Other than that, you seem to have a very unique bug I've never heard before.
If this is really +1 Telekinesis and not the teleportation gauntlet, check your Telekinesis stat (I) whith and without the gauntlet to see if really does not work ...

Telekinesis is a not a spell per se but a capacity to move and take object from farther away ;-)
LOL you read me better than i do myself...
i should have some sleep.
sorry for the confusion :)