It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

it is really annoying and completely counters the otherwise relaxing, soothing diving experience, if you constantly get attacked even by "free willy"

please make sharks and orcas passive or at least less aggressive.
Hey CaptainNemo77 (cool nickname!),

Thank you for creating this thread.

If predators are too aggressive you can hit ESCAPE and turn down the aggression of predators and other harmful hazards in the OPTIONS to have a more relaxing experience.

Let us know if you are still having trouble with those pesky predators :)