It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
So i've read some other topics about this problem, but there wasn't really any solution or answer to that.
I want to know if there was any update and if there is any solution to this problem now.

Edit: If somebody knows which old build(s) of windows 10 works on this game, please tell me.
Post edited July 04, 2019 by 94032
No posts in this topic were marked as the solution yet. If you can help, add your reply
Edit 2: I just installed windows 8.1 and it works now, but when updating/installing geforce experience and its drivers the game won't run for some reason, it also runs at a very low framerate (below 30 fps).
Post edited July 08, 2019 by 94032
So, why you install Experience? Install only driver. Whay GFX card you have? If not 1xxx\2xxx - try to reinstall 390.xx driver. For me (and random ppl from google) it work better (no BSOD as in current drivers, no any glitches as in some early 4xx.xx drivers).
avatar
QWEEDDYZ: So, why you install Experience? Install only driver. Whay GFX card you have? If not 1xxx\2xxx - try to reinstall 390.xx driver. For me (and random ppl from google) it work better (no BSOD as in current drivers, no any glitches as in some early 4xx.xx drivers).
My gpu is nVidia Geforce GTX 1050 2GB, i'll try your solution and see if it works.
here it simply ran on windows 10, but with in-game resolution lower than 1080p, and didn't run with msi afterburner open
Post edited October 13, 2019 by Bonenberg
avatar
Bonenberg: here it simply ran on windows 10, but with in-game resolution lower than 1080p, and didn't run with msi afterburner open
Did you try any compatibillity modes or anything such? I really want to play the game but nothing seem to work. Tell me what you did to run it please.
avatar
Bonenberg: here it simply ran on windows 10, but with in-game resolution lower than 1080p, and didn't run with msi afterburner open
avatar
94032: Did you try any compatibillity modes or anything such? I really want to play the game but nothing seem to work. Tell me what you did to run it please.
I just disabled msi afterburner, and set it to low resolution, the rest left it at the default setting.
avatar
94032: Did you try any compatibillity modes or anything such? I really want to play the game but nothing seem to work. Tell me what you did to run it please.
avatar
Bonenberg: I just disabled msi afterburner, and set it to low resolution, the rest left it at the default setting.
Well, I don't have MSI Afterburner to start with. How do you set your resolution to be lower than 1080p without entering the game? Since the game does not start for me at all, just a black screen for couple seconds.
avatar
Bonenberg: I just disabled msi afterburner, and set it to low resolution, the rest left it at the default setting.
avatar
94032: Well, I don't have MSI Afterburner to start with. How do you set your resolution to be lower than 1080p without entering the game? Since the game does not start for me at all, just a black screen for couple seconds.
Unfortunately i don't know how to help you, because my problem was msi afterburner. And I was only able to adjust resolution in the game menu.