It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

So far I had no problems in advancing through both games. But now in No Regret I'm stuck at mission 5 to liberate the prisoners. There's a laser wall blocking me to get to the prisoners. I found no switches or computers to deactivate it.

A screenshot of my problem has been attached to this post.

To solve this issue I watched a playthrough of that mission on YouTube. But that guy never had that laser wall active. Which brings me to the conclusion, that I ran into some kind of bug. Or is there a switch hidden somewhere?

Thanks in advance! :)
This question / problem has been solved by rmeakinsimage
There's a cluebook available for download here:

The spot that you are at is on page 144, but it looks like the scan of that page might have missed some of the map. Still, you should be able to follow the guide to work out what to do.
Thanks for that link. I've read the spot through and learned something new. Like the keypad accepts two-digit-codes. :D

And I know now where to go. There is a teleporter hidden behind a grate in the room with teleporter 32. :D
Great, glad that helped. Have fun with the rest of the game!