It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

At one point, this game worked for me although it had really low FPS. Now, the game loads with a black screen, but with sound and the game cursor. Menu selections can be made but not seen. The game demo played in browser seems to work fine.

I have an old MacbookPro (early 2008), 2.6ghz Core 2 Duo, Nvidia GeForce 8600M GT 512MB, 6GB RAM running OS X 10.11.6 (El Capitan).

I'm willing to accept that the age of the computer and hardware is at fault here, but since the game worked at one point, are there any troubleshooting tips? I've tried the basics (disabling GPU blacklist, for example) without success.

I'm attempting to use a different version of but I'm not totally sure the method I'm using is correct. I'm trying to copy/replace all package contents in the 'game' with those from an updated version downloaded from I can't tell what else needs to be changed, for example the info.plist.

Has anyone else dealt with this issue on a Mac?