It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
Razielo: Hello Everybody,

I've downloaded the patch and extracted it to the game root directory. Now when I start the game it crashes immediately at the main menu with the message "Undying isn't working anymore"
It*s a completely fresh installation. The first start after installing the game was running fine.

Do you have any hints how to fix this issue? Setting the into compatibility mode and starting as an administrator didn't help so far....

EDIT: And another thing; The 3dfx splash is missing at the start.
EDI2: It even crashes in save mode!

My System so far:
Win10 64 Prof.
i5 4590
MSI Vega 56
16GB Corsair Vengence
Can you post a screenshot of the crash and upload Undying.log from system folder to pastebin.com?
avatar
Razielo: Hello Everybody,

I've downloaded the patch and extracted it to the game root directory. Now when I start the game it crashes immediately at the main menu with the message "Undying isn't working anymore"
It*s a completely fresh installation. The first start after installing the game was running fine.

Do you have any hints how to fix this issue? Setting the into compatibility mode and starting as an administrator didn't help so far....

EDIT: And another thing; The 3dfx splash is missing at the start.
EDI2: It even crashes in save mode!

My System so far:
Win10 64 Prof.
i5 4590
MSI Vega 56
16GB Corsair Vengence
Odd. I've had no such issues. Nor with the previous version, niether with this one.
avatar
emperorsfist: COOL! Thank you very much for your work!
avatar
lukavukic: No problem! Just let me know if there are any issues with it :)
It works well so far!
Post edited October 26, 2019 by emperorsfist
avatar
Razielo: Hello Everybody,

I've downloaded the patch and extracted it to the game root directory. Now when I start the game it crashes immediately at the main menu with the message "Undying isn't working anymore"
It*s a completely fresh installation. The first start after installing the game was running fine.

Do you have any hints how to fix this issue? Setting the into compatibility mode and starting as an administrator didn't help so far....

EDIT: And another thing; The 3dfx splash is missing at the start.
EDI2: It even crashes in save mode!

My System so far:
Win10 64 Prof.
i5 4590
MSI Vega 56
16GB Corsair Vengence
avatar
lukavukic: Can you post a screenshot of the crash and upload Undying.log from system folder to pastebin.com?
This is the Link to Pastebin.com:

https://pastebin.com/rAFqxVtA

The Crash is shown by the basic "Undying.exe isn't working anymore." Pop-Up Window


Thanks for the fast reply by the way ;)

I've just installed it again to make sure. I still receive the same error.
Post edited October 31, 2019 by Razielo
avatar
lukavukic: Can you post a screenshot of the crash and upload Undying.log from system folder to pastebin.com?
avatar
Razielo: This is the Link to Pastebin.com:

https://pastebin.com/rAFqxVtA

The Crash is shown by the basic "Undying.exe isn't working anymore." Pop-Up Window

Thanks for the fast reply by the way ;)

I've just installed it again to make sure. I still receive the same error.
What version of the game do you have? It works fine with the GOG version. If you want you can upload your version of the game and send it to me on lukajesekac@gmail.com and I will take a look at it.

Try extracting this file in the system folder and if you still get a crash show me the log again: Engine.zip
Post edited November 01, 2019 by lukavukic
avatar
Razielo: This is the Link to Pastebin.com:

https://pastebin.com/rAFqxVtA

The Crash is shown by the basic "Undying.exe isn't working anymore." Pop-Up Window

Thanks for the fast reply by the way ;)

I've just installed it again to make sure. I still receive the same error.
avatar
lukavukic: What version of the game do you have? It works fine with the GOG version. If you want you can upload your version of the game and send it to me on lukajesekac@gmail.com and I will take a look at it.

Try extracting this file in the system folder and if you still get a crash show me the log again: Engine.zip
I'm using the GOG Version (1.1 Hotfix), which I download via GOG Galaxy. I've tried your fix but it doesn't help, still a direct crash at the main menu. I'll try the non Galaxy Downloadversion. Maybe this will lead to a different outcome.

EDIT: Ok, Galaxy seems not to be the cause of the problem. The game crashes even without the installation via Galaxy directly when the main menu apears.

EDIT2: May it have something to do with the glide wrapper the gog version comes with?
Post edited November 01, 2019 by Razielo
avatar
lukavukic: What version of the game do you have? It works fine with the GOG version. If you want you can upload your version of the game and send it to me on lukajesekac@gmail.com and I will take a look at it.

Try extracting this file in the system folder and if you still get a crash show me the log again: Engine.zip
avatar
Razielo: I'm using the GOG Version (1.1 Hotfix), which I download via GOG Galaxy. I've tried your fix but it doesn't help, still a direct crash at the main menu. I'll try the non Galaxy Downloadversion. Maybe this will lead to a different outcome.

EDIT: Ok, Galaxy seems not to be the cause of the problem. The game crashes even without the installation via Galaxy directly when the main menu apears.

EDIT2: May it have something to do with the glide wrapper the gog version comes with?
Like I said, it works fine with the GOG version. Try deleting system.ini and starting the game. Also try this: Turn off DEP
avatar
Razielo: I'm using the GOG Version (1.1 Hotfix), which I download via GOG Galaxy. I've tried your fix but it doesn't help, still a direct crash at the main menu. I'll try the non Galaxy Downloadversion. Maybe this will lead to a different outcome.

EDIT: Ok, Galaxy seems not to be the cause of the problem. The game crashes even without the installation via Galaxy directly when the main menu apears.

EDIT2: May it have something to do with the glide wrapper the gog version comes with?
avatar
lukavukic: Like I said, it works fine with the GOG version. Try deleting system.ini and starting the game. Also try this: Turn off DEP
I'm using the GOG version but it doesn't work for me. I've tried every available patch version of the GOG Release but none of them works. Turned off DEP too, still the same crash directly at the main menu. I think I'll simply stick to the vanilla GOG release for now.
I tried the patch. No good for me. I did get it to run using directx in the settings at 1080p. you can't change settings in game (Video settings).
Win 10 (1909)RTX 2060
Ryzen 3600
Post edited November 22, 2019 by smuggly
avatar
smuggly: I tried the patch. No good for me. I did get it to run using directx in the settings at 1080p. you can't change settings in game (Video settings).
Win 10 (1909)RTX 2060
Ryzen 3600
What didn't work with glide? Any errors?
avatar
smuggly: I tried the patch. No good for me. I did get it to run using directx in the settings at 1080p. you can't change settings in game (Video settings).
Win 10 (1909)RTX 2060
Ryzen 3600
avatar
lukavukic: What didn't work with glide? Any errors?
Like others I seen CTD after logo. I re did w/out patch and conf. nglide and it seems ok. Although I have not played through yet.
avatar
lukavukic: What didn't work with glide? Any errors?
avatar
smuggly: Like others I seen CTD after logo. I re did w/out patch and conf. nglide and it seems ok. Although I have not played through yet.
Does it work if you don't replace Engine.dll? Also try not copying d3dim700.dll.
avatar
smuggly: Like others I seen CTD after logo. I re did w/out patch and conf. nglide and it seems ok. Although I have not played through yet.
avatar
lukavukic: Does it work if you don't replace Engine.dll? Also try not copying d3dim700.dll.
I will try that. Thanks
Works perfectly, great work! I'll still play via Direct3D however, the glide wrapper unfortunately doesn't solve the 16bit-dithering problem on modern systems. It scales everything to 32bit but you can see the banding problems very clearly (the halo around the light sources right at the beginning or the mist in the intro show it: The transition between different colours isn't smooth as it was on a real 3Dfx-card). There seems to be no solution to this so far and I noticed with many other games as well.
Post edited June 17, 2020 by Wolfram_von_Thal
Working fine for me. The default System.ini included in the download seemed to screw up my mouse input somehow, but I fixed that just by deleting System.ini and letting the game recreate it. Thanks!
avatar
lukavukic: This patch includes a fix for Widescreen Resolutions, support for High Resolutions (up to 4k), and more Resolutions listed in the Video options. The journal is now fixed to work with the High Resolution patch and the game runs on the Glide Renderer as it was supposed to be played.

The installation is very simple. All you have to do is extract all the files from the zip into the Clive Barker's Undying folder. The system.ini that comes with the patch sets the default renderer to Glide and sets the highest video settings for the game so you don't have to do anything.

Note: The FOV is calculated based on your current resolution and shouldn't be altered.

Changelog:
1.11: Fixed audio sliders, fixed 32bit option for 3dfx, added russian version
1.12: Fixed inventory selection not showing, added bigger fonts for higher resolutions

Download Patch

Russian Language (Use after downloading the main patch, extract to System folder)
Download Russian Language
The game just plays in a 640x480 box for me at locked 4.3 aspect ratio. The patch had no effect whatsoever. Please could someone help? I wanted this for years :((

I put the system and textures folders in the patch inside the undying folder and confirmed replacing them. Isnt that it?
Also tried not replacing Engine.dll. Also tried not copying d3dim700.dll.
Post edited August 27, 2020 by isyankar