It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
Razielo: Hello Everybody,

I've downloaded the patch and extracted it to the game root directory. Now when I start the game it crashes immediately at the main menu with the message "Undying isn't working anymore"
It*s a completely fresh installation. The first start after installing the game was running fine.

Do you have any hints how to fix this issue? Setting the into compatibility mode and starting as an administrator didn't help so far....

EDIT: And another thing; The 3dfx splash is missing at the start.
EDI2: It even crashes in save mode!

My System so far:
Win10 64 Prof.
i5 4590
MSI Vega 56
16GB Corsair Vengence
Can you post a screenshot of the crash and upload Undying.log from system folder to pastebin.com?
avatar
Razielo: Hello Everybody,

I've downloaded the patch and extracted it to the game root directory. Now when I start the game it crashes immediately at the main menu with the message "Undying isn't working anymore"
It*s a completely fresh installation. The first start after installing the game was running fine.

Do you have any hints how to fix this issue? Setting the into compatibility mode and starting as an administrator didn't help so far....

EDIT: And another thing; The 3dfx splash is missing at the start.
EDI2: It even crashes in save mode!

My System so far:
Win10 64 Prof.
i5 4590
MSI Vega 56
16GB Corsair Vengence
Odd. I've had no such issues. Nor with the previous version, niether with this one.
avatar
emperorsfist: COOL! Thank you very much for your work!
avatar
lukavukic: No problem! Just let me know if there are any issues with it :)
It works well so far!
Post edited October 26, 2019 by emperorsfist
avatar
Razielo: Hello Everybody,

I've downloaded the patch and extracted it to the game root directory. Now when I start the game it crashes immediately at the main menu with the message "Undying isn't working anymore"
It*s a completely fresh installation. The first start after installing the game was running fine.

Do you have any hints how to fix this issue? Setting the into compatibility mode and starting as an administrator didn't help so far....

EDIT: And another thing; The 3dfx splash is missing at the start.
EDI2: It even crashes in save mode!

My System so far:
Win10 64 Prof.
i5 4590
MSI Vega 56
16GB Corsair Vengence
avatar
lukavukic: Can you post a screenshot of the crash and upload Undying.log from system folder to pastebin.com?
This is the Link to Pastebin.com:

https://pastebin.com/rAFqxVtA

The Crash is shown by the basic "Undying.exe isn't working anymore." Pop-Up Window


Thanks for the fast reply by the way ;)

I've just installed it again to make sure. I still receive the same error.
Post edited October 31, 2019 by Razielo
avatar
lukavukic: Can you post a screenshot of the crash and upload Undying.log from system folder to pastebin.com?
avatar
Razielo: This is the Link to Pastebin.com:

https://pastebin.com/rAFqxVtA

The Crash is shown by the basic "Undying.exe isn't working anymore." Pop-Up Window

Thanks for the fast reply by the way ;)

I've just installed it again to make sure. I still receive the same error.
What version of the game do you have? It works fine with the GOG version. If you want you can upload your version of the game and send it to me on lukajesekac@gmail.com and I will take a look at it.

Try extracting this file in the system folder and if you still get a crash show me the log again: Engine.zip
Post edited November 01, 2019 by lukavukic
avatar
Razielo: This is the Link to Pastebin.com:

https://pastebin.com/rAFqxVtA

The Crash is shown by the basic "Undying.exe isn't working anymore." Pop-Up Window

Thanks for the fast reply by the way ;)

I've just installed it again to make sure. I still receive the same error.
avatar
lukavukic: What version of the game do you have? It works fine with the GOG version. If you want you can upload your version of the game and send it to me on lukajesekac@gmail.com and I will take a look at it.

Try extracting this file in the system folder and if you still get a crash show me the log again: Engine.zip
I'm using the GOG Version (1.1 Hotfix), which I download via GOG Galaxy. I've tried your fix but it doesn't help, still a direct crash at the main menu. I'll try the non Galaxy Downloadversion. Maybe this will lead to a different outcome.

EDIT: Ok, Galaxy seems not to be the cause of the problem. The game crashes even without the installation via Galaxy directly when the main menu apears.

EDIT2: May it have something to do with the glide wrapper the gog version comes with?
Post edited November 01, 2019 by Razielo
avatar
lukavukic: What version of the game do you have? It works fine with the GOG version. If you want you can upload your version of the game and send it to me on lukajesekac@gmail.com and I will take a look at it.

Try extracting this file in the system folder and if you still get a crash show me the log again: Engine.zip
avatar
Razielo: I'm using the GOG Version (1.1 Hotfix), which I download via GOG Galaxy. I've tried your fix but it doesn't help, still a direct crash at the main menu. I'll try the non Galaxy Downloadversion. Maybe this will lead to a different outcome.

EDIT: Ok, Galaxy seems not to be the cause of the problem. The game crashes even without the installation via Galaxy directly when the main menu apears.

EDIT2: May it have something to do with the glide wrapper the gog version comes with?
Like I said, it works fine with the GOG version. Try deleting system.ini and starting the game. Also try this: Turn off DEP
avatar
Razielo: I'm using the GOG Version (1.1 Hotfix), which I download via GOG Galaxy. I've tried your fix but it doesn't help, still a direct crash at the main menu. I'll try the non Galaxy Downloadversion. Maybe this will lead to a different outcome.

EDIT: Ok, Galaxy seems not to be the cause of the problem. The game crashes even without the installation via Galaxy directly when the main menu apears.

EDIT2: May it have something to do with the glide wrapper the gog version comes with?
avatar
lukavukic: Like I said, it works fine with the GOG version. Try deleting system.ini and starting the game. Also try this: Turn off DEP
I'm using the GOG version but it doesn't work for me. I've tried every available patch version of the GOG Release but none of them works. Turned off DEP too, still the same crash directly at the main menu. I think I'll simply stick to the vanilla GOG release for now.