It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi all, I'm running windows 7 with directx11 and directx9.0c installed but when I run ctp i get the message 'call to power 2 will not run without directx'

I have tried the compatibility modes and none of them seem to make a difference.

I've tried reinstalling directx from the distributable but no dice.
Anybody seen this?

Thanks,
Stu
As it turns out, a few of the directx system files were corrupt.
Although you would think that a reinstall of the directx redistributable would fix any issues such as this, it does not - perhaps there's a switch to replace everything?

In any case I ran the system file checker (command: SFC) and it scanned and fixed the files.
CTP runs now.
Post edited November 22, 2010 by Stuuk
No posts in this topic were marked as the solution yet. If you can help, add your reply