It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi everyone!

I've always played Shadow of the Comet with the floppy version so I thought this was a great chance to finally play the cd one. So far I'm loving the little extras and the cool museum but I'm encountering a problem with the speech and dialogue speed.

The speech goes faster than the written dialogue that stays too much time in screen, and if I try going to the next dialogue box like you could do with the floppy one, you skip the whole dialogue. :(

Is there any way to fix this? Thanks in advance for your help.
I'm having the same issue. Annoying. No idea how to fix it though, or if it's just the way the game plays.
avatar
SpiralJacobs: I'm having the same issue. Annoying. No idea how to fix it though, or if it's just the way the game plays.
I hope there's some way to fix this, otherwise I'll have to stick to the floppy version. :(
I've only played this with speech. Next time I'd rather try the floppy version as the voice acting is dreadful.

I can't remember if there was any delay when I played it, but maybe you can play around with the Dosbox cycles setting?
Post edited July 26, 2015 by gaspop
avatar
gaspop: I've only played this with speech. Next time I'd rather try the floppy version as the voice acting is dreadful.

I can't remember if there was any delay when I played it, but maybe you can play around with the Dosbox cycles setting?
Yeah, I cranked up the cycles, and it seemed to help! Thanks!
Yeah, I'm having the same issue, cranking up the cycles doesn't seem to help :(
Same problem here, upping cycles does nothing.
avatar
Jschleft: Same problem here, upping cycles does nothing.
Not the gog version but I have the cd version of this game and used dosbox to run it but I checked the dosbox forum before I played and most people there said the game ran best at around 1000 cycles, so that's what I set dosbox to and it seemed to sync up ok on that setting.
For everyone else having this problem, increase game spead in the option (the snail, rabbit, horse bar)
avatar
Nipoti: For everyone else having this problem, increase game spead in the option (the snail, rabbit, horse bar)
That worked a little bit, but not enough.
avatar
gaspop: I've only played this with speech. Next time I'd rather try the floppy version as the voice acting is dreadful.

I can't remember if there was any delay when I played it, but maybe you can play around with the Dosbox cycles setting?
You can turn off the speech in the CD version too - you can switch between speech and text, speech only or text only.

The floppy version has a bit of lag when turning pages in the notebook (it's what I have discovered so far), and the menu can only be accessed by pressing tab. There is no mouse support. On the plus side, the floppy version allows you to change drive location for your saves, which means you can have 4-5 times as many saves as in the CD version - which for some reason doesn't have this feature.

By the way, for those who find the interface clunky (and who doesn't), here are some useful short-cuts:

L - look (when white lines are pointing to it from the eyes of your character)
G - get (must be close enough)
T - talk
U - use currently selected item in inventory
Post edited June 09, 2017 by Gilmaris
is there a solution in the meantine to fix the async and delay in the speech (dialog)?
Not ideal, but I just disabled on screen text and it was a lot smoother.