It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I can't seem to play the game at all. I get through the opening company logos just fine. I can use the menu and start the game just fine. The FMV scene plays, then the "Chapter 1" video plays, but when it comes time for actual gameplay, the screen is pure black, though it will show subtitles if I have those enabled. After clicking through the protagonist's lines, I'm just looking at pure black, and the game is unplayable. I've tried running the game in forced windowed mode with dxwnd, I've tried adjusting scaling via NVidia settings, and I've tried adjusting gameplay from 800x600x32 to 800x600x16 and back in the Config menu. Does anyone know what I can do to fix this? I don't know if it's PC settings, downloading new (or old) codecs, or what. Any help will be greatly appreciated.

EDIT: Well, I feel silly now. I apparently had to wait for the black screen to resolve itself for what seemed far too long for a scenario like that, and then I enter the pink background territory, which was covered elsewhere. Sorry for the inconvenience.
mirror.png (7 Kb)
Post edited September 01, 2023 by LotusPrince
No posts in this topic were marked as the solution yet. If you can help, add your reply