It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi, my problem is absolutely wierd and i couldn't get the game running at all.

I'm using 2 moniter and i try to use dgVoodoo2

I got an issue where it couldn't rasterize API. Need help
avatar
GreyKnight93: Hi, my problem is absolutely wierd and i couldn't get the game running at all.

I'm using 2 moniter and i try to use dgVoodoo2

I got an issue where it couldn't rasterize API. Need help
Have you tried running 1 monitor setup?
avatar
GreyKnight93: Hi, my problem is absolutely wierd and i couldn't get the game running at all.

I'm using 2 moniter and i try to use dgVoodoo2

I got an issue where it couldn't rasterize API. Need help
avatar
BRJoker: Have you tried running 1 monitor setup?
Sorry if this sounds noobish but for the Full Screen Output i set as "Display 1", yet it still shows me that message.

This is the setting i'm using

https://i.imgur.com/KWWy1kI.png
avatar
BRJoker: Have you tried running 1 monitor setup?
avatar
GreyKnight93: Sorry if this sounds noobish but for the Full Screen Output i set as "Display 1", yet it still shows me that message.

This is the setting i'm using

https://i.imgur.com/KWWy1kI.png
As far as I remember, the second monitor should be disabled (WinKey + P combination). Try do disable 1 monitor and go with another. Meanwhile I'll think of possible solutions.
avatar
GreyKnight93: Sorry if this sounds noobish but for the Full Screen Output i set as "Display 1", yet it still shows me that message.

This is the setting i'm using

https://i.imgur.com/KWWy1kI.png
avatar
BRJoker: As far as I remember, the second monitor should be disabled (WinKey + P combination). Try do disable 1 monitor and go with another. Meanwhile I'll think of possible solutions.
Tried it just now,i've dissable and tried both moniter the result still the same. The moniters i'm using have different resolution.

The error keep popping out "Coun't Rasterize API"
avatar
BRJoker: As far as I remember, the second monitor should be disabled (WinKey + P combination). Try do disable 1 monitor and go with another. Meanwhile I'll think of possible solutions.
avatar
GreyKnight93: Tried it just now,i've dissable and tried both moniter the result still the same. The moniters i'm using have different resolution.

The error keep popping out "Coun't Rasterize API"
Rasterizing API is graphics related. So I would only blame the videocard or videocard device manager settings.

The things is dgVoodoo is supposed to eliminate ALL of those problems since it's a wrapper program. Especially if it's paired with the Resolution patch. Is your "Disable and passthru to real DirectX" option checked? Because it shouldn't be.

Ok, let's try once again.

1. Install the resolution patch over 1.50q (Winter Of The Wolf)
2. Install dgVoodoo and use the settings from the screenshots below:
Attachments:
avatar
GreyKnight93: Tried it just now,i've dissable and tried both moniter the result still the same. The moniters i'm using have different resolution.

The error keep popping out "Coun't Rasterize API"
avatar
BRJoker: Rasterizing API is graphics related. So I would only blame the videocard or videocard device manager settings.

The things is dgVoodoo is supposed to eliminate ALL of those problems since it's a wrapper program. Especially if it's paired with the Resolution patch. Is your "Disable and passthru to real DirectX" option checked? Because it shouldn't be.

Ok, let's try once again.

1. Install the resolution patch over 1.50q (Winter Of The Wolf)
2. Install dgVoodoo and use the settings from the screenshots below:
Today i've tried but still no use

1. The resolution patch is it referring to the widescreen patch?
2. for the dgVoodoo do i have to place it inside the Battlerealms folder or it needs to be seperate outside for it to work?

And thx for continuesly helping. really apprecciate it
avatar
BRJoker: Rasterizing API is graphics related. So I would only blame the videocard or videocard device manager settings.

The things is dgVoodoo is supposed to eliminate ALL of those problems since it's a wrapper program. Especially if it's paired with the Resolution patch. Is your "Disable and passthru to real DirectX" option checked? Because it shouldn't be.

Ok, let's try once again.

1. Install the resolution patch over 1.50q (Winter Of The Wolf)
2. Install dgVoodoo and use the settings from the screenshots below:
avatar
GreyKnight93: Today i've tried but still no use

1. The resolution patch is it referring to the widescreen patch?
2. for the dgVoodoo do i have to place it inside the Battlerealms folder or it needs to be seperate outside for it to work?

And thx for continuesly helping. really apprecciate it
1. It's not just a widescreen patch, it allows other 4:3, 5:4 resolutions as well. But to answer your question- yes.
2. https://www.play-old-pc-games.com/compatibility-tools/dgvoodoo-tutorial/ <- Here's an instruction on how to configure dgVoodoo2.
Small update since GreyKnight decided to keep silence.

The FOV + Widescreen patch solves this issue on Win10. You just have to patch it and set the values in the ini (according to instructions). The game works fine after.
Wanted the easy way with that compiled file with instructions but at VirusTotal.com it scored 13/58 detections while files from original site are clean, maybe you should check the computer where you compiled these files.
avatar
SansearVX: Wanted the easy way with that compiled file with instructions but at VirusTotal.com it scored 13/58 detections while files from original site are clean, maybe you should check the computer where you compiled these files.
The PC is absolutely fine. FOV changer from wsgf gives the same results. It's a crack after all, of course AV soft is going to alert you.
Post edited January 25, 2019 by BRJoker