It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

The installer updated.
So, I did the trick described in the previous page, and replaced C_100 briefing with C_130. I get the correct a1 pic - just the briefing with no garbage. How good is that sign?
can't check from work, but I do hope that all the official updates have been finally incorporated.
As I just mentioned in the "What did just upgrade?" thread: playing Incubation in 3dfx mode seems to kill the music now. Just yesterday I was still playing the installer 1.x version in 3dfx mode via nglide without any issues. Something seems to be wrong with the launcher now.

I also tried copying the music files to the old folder to see whether the launcher has some bug which looks for the music files in the old Program Files (x86) folder but that's not it. :/
I will check the new installer using my sfvs ASAP - weekend most likely.
had a quick look, and the exe is finally fully patched. will also have to check the resources, probably tomorrow.

but there is indeed a slight problem with the new compilation - the music gets disabled as soon as the 3dfx mode (using any wrapper) is enabled. this will need to be remedied.

// nope:

-the exe got updated to its latest version
-the 3dfx mode got broken (no music)
-the resources were not updated (in the current state, the Wilderness Missions addon is UNCOMPLETABLE because of the bugged "The Capture" mission)

so we are a bit closer to a fully working game, but just not there yet. seriously GOG, please CALL me, we can fix this with just a liitle bit of cooperation.

//I have been contacted by one of the GOG staffers, they know about the issue with music not working when 3dfx mode is enabled, and they will have a look at the game resources as well (submitted the full solution via the support system).

fingers crossed.
Post edited April 15, 2013 by voodoo47
*raises a can of soda*
Here's for another 2 years.
grviper: *raises a can of soda*
Here's for another 2 years.
I think I'll be able to resolve it today, but thank you for your vote of confidence :)
Post edited April 16, 2013 by Thiev
grviper: *raises a can of soda*
Here's for another 2 years.
Thiev: I think I'll be able to resolve it today, but thank you for your vote of confidence :)
*lol* ;)
fingers crossed! :)
Alright, I was finally able to compare the new version of GoG's Incubation and I:WM with mine version (CD).

1) Good news:

- The exe is updated to 1.52e (at least that's the version number in starting screen, CRC is of course different than mine).
To make sure, somebody would have to test if the following 1.52e fixes are present in game:

- if your unit is in panic you can not use explosion packs
- getting a second absorber armor will only "reload" your first one
- both Incubation and WM work fine with CD-Audio (mp3 files in this case, of course), in both graphical modes (Directx & 3dfx).

2) Bad (?) news: there are still some files with CRCs different than in my 1.52e

iDesigner.exe A85CC7C9 updated file, CRC different than in previous GOG version (expected)
Incubation.exe 5C09287F updated file, CRC different than in previous GOG version (expected)
readme.txt (GOG's readme replaced the old one, no problems here)

Data\Info.lcl 66F1D9F2 updated file, CRC different than in previous GOG version (most likely expected)

Missions\_C_169.lev 1E125091 same file as in previous GOG version
Missions\_C_171.lcl 2A6D8B23 same file as in previous GOG version
Missions\_C_173.lev 67DF2B92 updated file, CRC different than in previous GOG version, modification date 02.04.2011
Missions\_C_174.lev 78E2F574 updated file, CRC different than in previous GOG version, modification date 02.04.2011
Missions\_M_026.lev 453A3A03 same file as in previous GOG version
Missions\_M_030.lev 6FDACF75 same file as in previous GOG version
Missions\_M_036.lev 089EA7D3 same file as in previous GOG version
Missions\_O_053.lcl 0962F5B3 same file as in previous GOG version
Missions\_S_073.lcl A9BF61C8 same file as in previous GOG version

So, almost all these files are the ones I mentioned on previous page:


^These are WM files (don't exist in 1.0-1.03e) but CRCs don't match with my version - it's either different language version or those files were modified when BI: Platinum was assembled. Weird. Most of these files (except _C_173.lev) have later modification times (April 1998) than mine (March 1998). But does it mean they are fixed, or broken? :(
Since these files ARE NOT related to 1.51e / 1.52e update, but to 1.50e itself (mine are from CD version, GoG's are most likely from BI - Platinum), we can assume that GoG's Incubation and I:WM are finally fully updated to 1.52e!
Thank you very much, whoever was responsible for this (Thiev?).

Still, 2 personal questions to whoever prepared the latest update:

1) Are you sure that those 8 files are proper ones? I assume they were taken from BI - Platinum release, not the original Wilderness Missions CD release. But - are those correct?
2) What changes were done to Missions\_C_173.lev & Missions\_C_174.lev? Those 2 files were updated in 2011 - old versions are located in Missions/backup directory.
Of course my post does not relate to problem reported by voodoo47 (wrong audio tracks being played). To make sure everything is OK here, somebody would have to check ALL missions in both base game and the expansion. Good luck with that.

But my 2 cents...

1) File structure of audio tracks (Incubation/music/) looks good: 19 tracks from Incubation (Track02.ogg - Track20.ogg) and 13 tracks from I:WM (Arack02.ogg - Arack14.ogg).

2) Error mentioned by voodoo47:

the cutscenes (in original Incubation) seem to load one of the music mp3s (track05.mp3/arack05.mp3) instead of the correct voiceover mp3. the issue is present both in standard, and in the 3dfx mode.
Is no longer present.

3) I tested following situations and following files played:

- game launched: Track02.ogg
- exit screen: Track08.ogg
- first cutscene (space station): Track09.ogg
- “First action” cutscene: Track12.ogg


- game launched: Arack02.ogg
- exit screen: Arack08.ogg
- Main map: Arack05.ogg

If you rename these files, next audio track plays instead of the renamed one or you get silence.

So, it looks that everything works just fine...? (In berfore voodoo47).

Good job again, Thiev.
I still had issues with the last build, described here.
Well, I'm certainly NOT getting this:

while the cutscene voiceover now plays correctly, playing even one cutscene will completely disable the music for me. after this happens, attempting to change the music volume will cause the game to become unresponsive. or, it will not play the voiceover at all and crash the game
Music volume controls don't work, but that's expected (CD-Audio -> ogg files).

Will test if next track plays when the "default" finishes now.


Guys, next tracks DO play after the “default” one finishes!

What I did?

1) Switched Track03.ogg with Track12.ogg (0:19s briefing, so I didn’t have to wait 2:22 :) )
2) Played first mission of Incubation
3) “Fake” Track03.ogg played - as it should
4) After 19s, when it ended, Track04.ogg played

So, everything seems to be working fine... :)
Post edited May 03, 2013 by Spekkio
that (the disabling) seems to be random, unfortunately.
GOG plz!
there is no response pressing the following gear on wall !
have tried hundreds of times
anyone facing same kind of fking bug?
and how to solve it?