It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Post any technical issues you're having here.

For me:
- Single crash in the beginning of the game. Haven't had a crash since.
- Laggy transitions between scenes. Not a low framerate type issue - more like a millisecond lockup. Pretty annoying.

That's it for me. The game is still playable and I'm really enjoying it.

- I had no issues setting the resolution to 1080p btw. I've seen complaints about this.
For me:
- multiple crashes in the beginning of the game.
- Laggy transitions between scenes. and drops from 60 fps to under 10 when a button prompt appears on screen.
- none of my controllers will register the triggers IE.( press A+RT ) tried pressing RT,LT, All the Ts..... nothing. Watched batman lose to a punk outside an elevator about 50 times. GAME OVER. doesn't matter if its 360 wired or wireless, xbox one, the random logitech ive had for years.... none of them.

gog is having me reinstall direct x and other things......

I give up..... after about 30 minutes of having this guy outside an elevator slap batman to death I just don't care anymore.

Love the keyboard works.... to bad I can remap any controls to something I actually use.....
avatar
jacknozwad: For me:
- multiple crashes in the beginning of the game.
- Laggy transitions between scenes. and drops from 60 fps to under 10 when a button prompt appears on screen.
- none of my controllers will register the triggers IE.( press A+RT ) tried pressing RT,LT, All the Ts..... nothing. Watched batman lose to a punk outside an elevator about 50 times. GAME OVER. doesn't matter if its 360 wired or wireless, xbox one, the random logitech ive had for years.... none of them.

gog is having me reinstall direct x and other things......

I give up..... after about 30 minutes of having this guy outside an elevator slap batman to death I just don't care anymore.

Love the keyboard works.... to bad I can remap any controls to something I actually use.....
It's a real bummer you're having so many issues. After launching the game again to continue my playthrough (played half the episode in a single session) I actually experienced much less of the stuttering between scenes. Had a great time playing the rest of the episode. Can't wait to replay it a few times to see the other ways things could have gone down.

The game is really awesome. I'd recommend you wait for a patch and not let the game bring you down any further.

I played with keyboard, was logged in to the Telltale service, had their backup facility enabled and always launched with GOG Galaxy.

Intel i5-3570K OC'd, Sapphire HD7990 OC'd, 8GB RAM, CPU & GPU liquid cooling, Windows 10.
avatar
M3ND4C17Y: Post any technical issues you're having here.

For me:
- Single crash in the beginning of the game. Haven't had a crash since.
- Laggy transitions between scenes. Not a low framerate type issue - more like a millisecond lockup. Pretty annoying.

That's it for me. The game is still playable and I'm really enjoying it.

- I had no issues setting the resolution to 1080p btw. I've seen complaints about this.
Zero problems. Read my post in this sub-forum.
Patch didn't do anything for me, the game still lags. It won't matter if I choose "High performance" from the graphics settings. On "High performance"-setting the graphics are corrupted, it's like half of the graphics is missing. The resolution I'm using is 1920x1080.

My hardware:

Asus Radeon R9 270X 2GB
AMD Phenom II 1055T 6-core 2.8Ghz
16 GB Ram
Windows 10 64 bit

Radeon driver version is 16.7.3, latest I could find, updated today.

Update: I reinstalled the game, and when I choose "High performance", graphics is not corrupted anymore, but the game still lags.

Update #2: Now I also have the "black screen and mouse cursor"-problem. I reinstalled the game and I also deleted the folder "\Documents\Telltale Games\Batman - The Telltale Series". It didn't help, game won't go past the black screen.

Update #3: I was able to go past the black screen by executing "Batman.exe" with administrator rights from the install folder. GOG Galaxy wasn't active when I did that. Game still lags just as before. I also tried executing GOG Galaxy with administrator rights and then running the game, same results.
Post edited August 10, 2016 by cyborg2010
For me:

The game started at the resolution of 1024x768 and in window mode. When I changed it to 1920x1080 fullscreen, it crashed and now the game will open in a white screen. I can hear the music but can't see nothing or do anything.

My drivers are updated and I have make sure that the game is using the nvidia driver. Does someone have any idea what could have happened?
Agreed on the "high performance" graphics option - it's horrible and lots of stuff is missing when attempting to use that. I also didn't notice a huge difference in performance. I'm using mouse + keyboard and my biggest issue so far is with timings. I see an arrow but the time to do anything seems to pass before I can actually hit the appropriate key in the faster sequences. Dialog choices are really fast, too. I barely have time to register the choices before the default seems to be to say nothing. I'd appreciate just a little more time to react - maybe an option somewhere to slow down combat just a bit or pace conversations a bit.

I did make it to the batcave, apparently having ticked off Falcone as Bruce. At least here I feel like I can take a breath and think a little bit. :)
After the 04.08.2016 update, I ran into the black screen issue shown here by this YouTube user. There's another YouTube user who suggests (but doesn't actually show proof) that using Compatibility settings on the executable fixes the black screen issue. It didn't work for me. I have confirmed that the game is running on my dedicated GPU, not on the iGPU, so that's not the issue.

Before the patch, when the game was mostly working, or at least playable, there were intermittent sound issues where dialogue would not play, showing only subtitles, and I know from online videos that the same dialogue does play for others, so it's not a case of missing dialogue in the game files.

UPDATE: To test another theory, I deleted the file "prefs" from My Documents\Telltale Games\Batman Series. This did reset all preferences and launched the game in windowed mode, but the only thing that was different was that after clicking A to start the game and the intro screen fading to black, I got the first-run popup recommending to ensure video drivers are up-to-date (which they are). The game then proceeded to not show anything but the mouse pointer just as before.
Post edited August 06, 2016 by XzavierHyde
avatar
XzavierHyde: After the 04.08.2016 update, I ran into the black screen issue shown here by this YouTube user. There's another YouTube user who suggests (but doesn't actually show proof) that using Compatibility settings on the executable fixes the black screen issue. It didn't work for me. I have confirmed that the game is running on my dedicated GPU, not on the iGPU, so that's not the issue.

Before the patch, when the game was mostly working, or at least playable, there were intermittent sound issues where dialogue would not play, showing only subtitles, and I know from online videos that the same dialogue does play for others, so it's not a case of missing dialogue in the game files.

UPDATE: To test another theory, I deleted the file "prefs" from My Documents\Telltale Games\Batman Series. This did reset all preferences and launched the game in windowed mode, but the only thing that was different was that after clicking A to start the game and the intro screen fading to black, I got the first-run popup recommending to ensure video drivers are up-to-date (which they are). The game then proceeded to not show anything but the mouse pointer just as before.
Having this exact issue right now as well. Trying to reinstall to see if it makes a difference and using the GOG Galaxy launcher thingy this time as well.

UPDATE: Reinstalling did not solve the issue. Still just a black screen and a mousecursor.
Post edited August 06, 2016 by Weltenfeind218
Does this game have that annoying issue with language which Walking Dead Michonne had (and still no patch for that)? When you can't choose language but game use windows system locale?
Post edited August 07, 2016 by alex.zal
avatar
alex.zal: Does this game have that annoying issue with language which Walking Dead Michonne had (and still no patch for that)? When you can't choose language but game use windows system locale?
I am experiencing that. Is there a workaround for this issue?
avatar
alex.zal: Does this game have that annoying issue with language which Walking Dead Michonne had (and still no patch for that)? When you can't choose language but game use windows system locale?
avatar
Rittersberg: I am experiencing that. Is there a workaround for this issue?
The only way I know is to change system locale in windows (Language for Non-Unicode programs) to desired language, but this is not an option for me.
avatar
Rittersberg: I am experiencing that. Is there a workaround for this issue?
avatar
alex.zal: The only way I know is to change system locale in windows (Language for Non-Unicode programs) to desired language, but this is not an option for me.
Thank you - that is at least a workaround for the time being.
I'll add my voice and report there are no ingame options to change the menu language nor the subtitles. In fact, the only recourse available is to modify Windows what is unacceptable. Steam users seem to have been able to solve this from the Steam client but I've been able to find no similar fix within GOG Galaxy. I can't even find a .ini file to modify.
Issue should now be fixed. Works for me.
Post edited August 08, 2016 by Weltenfeind218