It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

souldboundxx: this guy in this thread has sort of the same problem and he posts screen shots. Except unlike him I'm not using the wide screen mod.
Hickory: This is happening because you didn't follow my advice: you *must* turn on GPU scaling in your video driver control panel.
Can you be more specific? Idk how to do that exactly
nevermind. i figured it out. Hickory your advice worked. Fuck yeah. Game seems to be working perfectly now.