It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I have reinstalled the program on my laptop, but after trying to load some old saves, characters appear correctly, but the background is black. Please see the attached image.
Can I get some help with this problem?
bg_ii.png (476 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
What area is this supposed to be?

Is this save from a modded installation? This may be because you no longer have a certain mod.

PS: You can teleport your party out of the problematic area by selecting your entire party and entering this command into the console:


You can copy and paste that command into the console. It will teleport your party to the Promenade.
Post edited January 16, 2020 by amazingchestahead
Thank you for your reply.

The area does not matter because all saves do this. I have tried your suggestion with the console, teleport to Promenade, but it's not working. Still on black background.

I can select the entire party and can leave the area in the traditional way also, but there is no change.

Anyway, these old saves don't seem to work anymore.
bg_ii.png (372 Kb)
coolt1: Anyway, these old saves don't seem to work anymore.
Did either the old installation or the new installation have a difference in which mods are installed?

I seem to recall that any change in applied mods means all saves with the old setup are no longer going to work right.
I've done megamod installations before and have tried loading megamod saves in non-megamod installations, and I only ever had to deal with disappearing portraits, party members, and items (which are all to be expected), but never disappearing area backgrounds. AFAIK, all tileset information (which has to do with area backgrounds) is not stored in saves, but is taken directly from the current installation's data.

I previously guessed this may be caused by you no longer having certain mods which were present when these saves were made. Now I'm thinking this may be some graphical issue.

What are the specs of your system?
That usually happens because of the "wide-screen Mod". Try to remember the resolution you saved your games and use the WS Mod accordingly.