It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I am running into a weird issue. I recently restarted my run in a new computer . . but I can't save my game.
When I click the load button, none of my save files are displayed.

I searched for the save file on my folder, and my save files are intact.
I just can't load the files in game.

I have searched for a solution online, but I have yet to solve it.
I am fairly certain that this is Windows 10 issue, since I ran across a similar problem in a different game.
(I couldn't figure out the solution for that game either)

I have tried running the game in a compatibility mode, ran the game as administrator, reinstalled the game, tried messing with the folder properties, etc. but none of the solutions worked.

What should I do?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Don't think I can help - but a little more info would be useful:
Which game? BG 1 or 2? Classic or EE?

What's the current location of your save folder?
I don't know if they won't show, but I know widescreen mods screw up saves
I remember that situations happened if the original game was installed inside the program files folder. Since MS doesnt like anyone to touch it, it wouldnt allow the game to actually save. If that is the case for you, install the game to a different folder like C:\GOG Games\BG and try again. If you are using the EE version that shouldnt be the problem as it saves to documents folder.
Sorry, I left out some key information, but I finally figured out a way to solve this problem.

For those who are looking to solve a similar issue :

I am talking about BG2 EE.
I found the save files under My Documents -> Baldur's Gate II - Enhanced Edition -> save.
I did install the game under programs files.
I don't know if installing the game under different location would help.

Solution :

Follow the website's instruction, enable Administrator account, and login to Administrator account.

I was able to play BG2 Enhanced Edition without a problem using Administrator account
It is indeed weird that my account DOES have administrator rights, but playing the game under my account doesn't work for some weird reason.
well, check permissions on the save folder.