It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I can run the game perfectly windowed, but I do not have great eye sight so it is hard for me to read or see things on the screen.

When I try to run the game in fullscreen, it constantly flickers and tears.

Has anyone else had this problem or know anyway to fix it? I am running the game on Windows 7 64 bit. my card is a Radeon 5870HD.
avatar
amy571: I can run the game perfectly windowed, but I do not have great eye sight so it is hard for me to read or see things on the screen.

When I try to run the game in fullscreen, it constantly flickers and tears.

Has anyone else had this problem or know anyway to fix it? I am running the game on Windows 7 64 bit. my card is a Radeon 5870HD.
I had similar symptoms, but probably not the same cause - I'm running my screen in 180° flipped mode, and going back to normal mode (and turning my monitor into normal orientation) fixed it. That's unlikely to be your issue though.

Some things to try:
- Switch between 16 and 32 bit graphics (can be done at the in-game options screen)
- Enter your graphics card's control center, and switch Triple buffering off (known issue with ATI cards and the game)
- Run BGconfig.exe and try/test some graphics settings (different resolution, hardware acceleration on/off, etc.). The configuration utility displays three concentric squares as a test mode, try to find settings with which these don't flicker

Hope that helps ...
avatar
amy571: I can run the game perfectly windowed, but I do not have great eye sight so it is hard for me to read or see things on the screen.

When I try to run the game in fullscreen, it constantly flickers and tears.

Has anyone else had this problem or know anyway to fix it? I am running the game on Windows 7 64 bit. my card is a Radeon 5870HD.
avatar
Psyringe: I had similar symptoms, but probably not the same cause - I'm running my screen in 180° flipped mode, and going back to normal mode (and turning my monitor into normal orientation) fixed it. That's unlikely to be your issue though.

Some things to try:
- Switch between 16 and 32 bit graphics (can be done at the in-game options screen)
- Enter your graphics card's control center, and switch Triple buffering off (known issue with ATI cards and the game)
- Run BGconfig.exe and try/test some graphics settings (different resolution, hardware acceleration on/off, etc.). The configuration utility displays three concentric squares as a test mode, try to find settings with which these don't flicker

Hope that helps ...
Thanks for the suggestions, will give those a try once I get home today. :)
I used to have this problem, try doing this:
http://www.gog.com/en/support/support_view/Disabling_SLI_Crossfire_on_multi_GPU_systems_ Make sure catalyst is in advanced mode, else you may not find the option.
Hope this helps,
-Morgan
Attachments:
Post edited October 05, 2011 by morganj
I followed Psyringes suggestions and it seems to be working now. Honestly not sure which part did it.

I was unable to switch between 16 and 32 as the 16 bit option was dulled and not able to be selected.

Triple buggering was already disabled so couldn't turn that off.

I ran the BGconfig.exe though and just kept choosing random options until eventually a combination of settings got it to work. Was rather odd.

Thanks for the responses and help.
avatar
amy571: Triple buggering was already disabled so couldn't turn that off.

Triple buggering

buggering
LOL. I am glad you fixed your problems with BG. I have not been able to fix mine, and at this point, I think the most logical explanation is that the game was programmed to indeed include a triple buggering feature...and one that is not easy to disable.

I have been triple-buggered by this game. I'm about to get quadruple-buggered by it. Why can't I just leave it alone? I feel like my life would be perfect if I could just get this stupid game to run correctly.
avatar
amy571: I can run the game perfectly windowed, but I do not have great eye sight so it is hard for me to read or see things on the screen.

When I try to run the game in fullscreen, it constantly flickers and tears.

Has anyone else had this problem or know anyway to fix it? I am running the game on Windows 7 64 bit. my card is a Radeon 5870HD.
avatar
Psyringe: I had similar symptoms, but probably not the same cause - I'm running my screen in 180° flipped mode, and going back to normal mode (and turning my monitor into normal orientation) fixed it. That's unlikely to be your issue though.

Some things to try:
- Switch between 16 and 32 bit graphics (can be done at the in-game options screen)
- Enter your graphics card's control center, and switch Triple buffering off (known issue with ATI cards and the game)
- Run BGconfig.exe and try/test some graphics settings (different resolution, hardware acceleration on/off, etc.). The configuration utility displays three concentric squares as a test mode, try to find settings with which these don't flicker

Hope that helps ...
Thank you so much Psyringe! Switching "Triple buffering" off in Nvidia Control Panel completely solved my flickering issue in BG.