It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi to all!
So

Install Baldurs Gate Original Saga
Run the game
Played only video with Nitsche quote
After that in general menu
- Single game - New game = Crash
- Single game - Load Game = Crash
- Single Game - Campaign - Load save = Crash

Windows 10, GTX 970

What i doing wrong?
Erm, forgive my curiosity, but if your game crashes at the new game screen, how did you get a save in the campaign?

Anyway, to address your actual issue, first you need to state exactly where your game is installed to, and if it has full administrative rights. The game need to do some initialising when you first play it, and if your installation locations is preventing this (a Windows 10 thing?), this may explain the crashes.
avatar
Hickory: Erm, forgive my curiosity, but if your game crashes at the new game screen, how did you get a save in the campaign?
I don't know. This save from Tales of the Sword Coast. And this save already present after installation. Maybe developers put this save to play directly in Tales of The Sword Coast? (This is addon for original Baldur's Gate)
Anyway. Load this save = crash.
avatar
Hickory: Anyway, to address your actual issue, first you need to state exactly where your game is installed to, and if it has full administrative rights. The game need to do some initialising when you first play it, and if your installation locations is preventing this (a Windows 10 thing?), this may explain the crashes.
Hi Hickory!
So
Install into D:/Galaxy/Games/Baldurs Gate
baldur.exe have full administrative rights. I tried to establish compatibility mode with Windows 98/XP but this is not help. And i add baldur.exe to Windows Firewall exсeptions. And crash, and crash, and crash...and so on.

At the evening i try to intall english version (now Russian). Probably it will help.

PS.
Before that i install in D:/Galaxy/Games Icewind Dale and complete all game without any troubles.
Post edited September 06, 2016 by hansen1981
avatar
hansen1981: Install into D:/Galaxy/Games/Baldurs Gate
Ok, I'd like you to try running the game in Windowed mode. When you get to the main menu, after the Nietzsche quote, press ALT+ENTER to switch to Windowed mode -- you can do the same to go back to full screen. In windowed mode can you start a new game or load one?
avatar
hansen1981: Install into D:/Galaxy/Games/Baldurs Gate
avatar
Hickory: Ok, I'd like you to try running the game in Windowed mode. When you get to the main menu, after the Nietzsche quote, press ALT+ENTER to switch to Windowed mode -- you can do the same to go back to full screen. In windowed mode can you start a new game or load one?
Wow! It works! You save me. Thanks :)
But... Fullscreen mode have no sound (: In windowed mode all ok.
Post edited September 06, 2016 by hansen1981
avatar
Hickory: Ok, I'd like you to try running the game in Windowed mode. When you get to the main menu, after the Nietzsche quote, press ALT+ENTER to switch to Windowed mode -- you can do the same to go back to full screen. In windowed mode can you start a new game or load one?
avatar
hansen1981: Wow! It works! You save me. Thanks :)
But... Fullscreen mode have no sound (: In windowed mode all ok.
This suggests it may be a multiplayer setup issue, since this was/is common when trying to start multiplayer games in Baldur's Gate. As for your sound in full screen, have you checked in-game options, and updated your audio drivers?
avatar
hansen1981: Wow! It works! You save me. Thanks :)
But... Fullscreen mode have no sound (: In windowed mode all ok.
avatar
Hickory: This suggests it may be a multiplayer setup issue, since this was/is common when trying to start multiplayer games in Baldur's Gate. As for your sound in full screen, have you checked in-game options, and updated your audio drivers?
I fixed this sound bug.
HDMI sound device (system default) - No sound.
switched to
Sound blaster ZX (system default) - sound appeared!

Hickory. I am very grateful for your help. Now, I'm finally going to play this game )))
avatar
Hickory: This suggests it may be a multiplayer setup issue, since this was/is common when trying to start multiplayer games in Baldur's Gate. As for your sound in full screen, have you checked in-game options, and updated your audio drivers?
avatar
hansen1981: I fixed this sound bug.
HDMI sound device (system default) - No sound.
switched to
Sound blaster ZX (system default) - sound appeared!

Hickory. I am very grateful for your help. Now, I'm finally going to play this game )))
Excellent. Have fun. :)