It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Ok, I'm running on Windows 10 currently, and I have a black box around the mouse pointer and inventory items. This would just be annoying and not game breaking, but the health bar and the little diamond on the bottom are both black as well, meaning that I have no way to keep track of whether I'm about to die or not.... bummer.

I've played around with all the in game graphical settings, updated using both the official patch and the community patch here, and played with the compatibility mode... no fix. I haven't experienced any of the other common problems... no mouse pointer lag, etc. Any ideas how to fix this one?
Hi, which version of the unofficial patch have you tried?

I suggest giving Arx Libertatis 1.1.2 a run, and if that doesn't help, the latest development snapshot.
That solved it! Thanks.