It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Totally lost playing on PC with keyboard and mouse. Trying to get the knife in the entry hall and the instructions aren't helpful. If I hit enter on the knife a box on the right says move but it won't let me do anyhting with the keys. If I click the move box it goes away, if I click the knife with the mouse nothing happens. How do I move it to my inventory?
I am having the exact same problem with the game if anyone can help that's great.
I had the same problem, too. Following the instructions simply did not work. There was nothing I could do, so I quit. Then I tried again today, and this time it did work. Seems like it's a bug that happens sometimes - but apparently often enough, because there's a whole thread several pages long over at the Steam forums about the same thing.
Yes it's kinda weird, I just kept trying until it worked.

Then inventory started working fine everytime.