It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
so Ive been having a weird graphics glitch in arcanum, as soon as the game loads to the main menu when i move the mouse the screen blurs to the point where i cant read anything on screen, i read a similar post which suggested adding -no3d and -doublebuffer as well as checking the run as administrator option, i have done all of these things but it doesnt seem to fix the issue. i have also attempted to update my graphics card driver and this has not resolved the issue either. i have also tried installing the community and high resolution patches and they dont change the issue either

my specs
-win 7 professional x64
-radeon hd 5700
-amd phenom 9850
-4gb ram
This question / problem has been solved by Coelocanthimage
One other thing you can try is running the game in one of the compatibility modes. I don't know if that will help though.

Anyone else have ideas?
avatar
theantioch: so Ive been having a weird graphics glitch in arcanum, as soon as the game loads to the main menu when i move the mouse the screen blurs to the point where i cant read anything on screen, i read a similar post which suggested adding -no3d and -doublebuffer as well as checking the run as administrator option, i have done all of these things but it doesnt seem to fix the issue. i have also attempted to update my graphics card driver and this has not resolved the issue either. i have also tried installing the community and high resolution patches and they dont change the issue either

my specs
-win 7 professional x64
-radeon hd 5700
-amd phenom 9850
-4gb ram
My system is somewhat comparable to yours and it's running fine on my rig:

Win7 Pro x64
nVidia GTX 275
Core i7 920
6 GB RAM

Perhaps try installing the game to a directory outside of Programs or Programs (x86), if you haven't done that. Make sure you run the installer as Admin, then add the no3d and -doublebuffer, change the compatibility mode to WinXP SP3, and run the game as admin.

If that still fails, try checking in your video card's control panel (CCC for AMD cards?) to see if there's something there that may help.
Post edited February 25, 2011 by Coelocanth
avatar
theantioch: so Ive been having a weird graphics glitch in arcanum, as soon as the game loads to the main menu when i move the mouse the screen blurs to the point where i cant read anything on screen, i read a similar post which suggested adding -no3d and -doublebuffer as well as checking the run as administrator option, i have done all of these things but it doesnt seem to fix the issue. i have also attempted to update my graphics card driver and this has not resolved the issue either. i have also tried installing the community and high resolution patches and they dont change the issue either

my specs
-win 7 professional x64
-radeon hd 5700
-amd phenom 9850
-4gb ram
avatar
Coelocanth: My system is somewhat comparable to yours and it's running fine on my rig:

Win7 Pro x64
nVidia GTX 275
Core i7 920
6 GB RAM

Perhaps try installing the game to a directory outside of Programs or Programs (x86), if you haven't done that. Make sure you run the installer as Admin, then add the no3d and -doublebuffer, change the compatibility mode to WinXP SP3, and run the game as admin.

If that still fails, try checking in your video card's control panel (CCC for AMD cards?) to see if there's something there that may help.
nope, no joy. Ive changed my video card settings from user controlled to application control, no combination of settings seems to alleviate the issue. i reinstalled the game as an administrator and have already tried running it in and out of the program files folder. as stated previously the -no3d and -doublebuffer options don't do a thing. i have also tried using various compatibility modes as well. the really odd thing is this only happens when i move the mouse, when it stays stationary there is no blur, and when i highlight an option it then becomes readable. any other suggestions?
avatar
theantioch: so Ive been having a weird graphics glitch in arcanum, as soon as the game loads to the main menu when i move the mouse the screen blurs to the point where i cant read anything on screen, i read a similar post which suggested adding -no3d and -doublebuffer as well as checking the run as administrator option, i have done all of these things but it doesnt seem to fix the issue. i have also attempted to update my graphics card driver and this has not resolved the issue either. i have also tried installing the community and high resolution patches and they dont change the issue either

my specs
-win 7 professional x64
-radeon hd 5700
-amd phenom 9850
-4gb ram
avatar
Coelocanth: My system is somewhat comparable to yours and it's running fine on my rig:

Win7 Pro x64
nVidia GTX 275
Core i7 920
6 GB RAM

Perhaps try installing the game to a directory outside of Programs or Programs (x86), if you haven't done that. Make sure you run the installer as Admin, then add the no3d and -doublebuffer, change the compatibility mode to WinXP SP3, and run the game as admin.

If that still fails, try checking in your video card's control panel (CCC for AMD cards?) to see if there's something there that may help.
Fixed, i had an old nvidia 8800 swapped it back into my computer and graphics blur goes away, i have no idea why the game hates my amd card, but there it is
avatar
theantioch: Fixed, i had an old nvidia 8800 swapped it back into my computer and graphics blur goes away, i have no idea why the game hates my amd card, but there it is
Weird. And what a pain in the arse solution. Glad you found a way to get it fixed though.
avatar
theantioch: Fixed, i had an old nvidia 8800 swapped it back into my computer and graphics blur goes away, i have no idea why the game hates my amd card, but there it is
avatar
Coelocanth: Weird. And what a pain in the arse solution. Glad you found a way to get it fixed though.
yea it really is, i really love arcanum so ill do it lol
Just wanted to add to this as i think I found another fix in case others have this issue - the blur only after mouse movement on all menu screens (never tried in game but probably blurry there too)
at I had this same issue with:

win 7 64
5850
amd phenom II x4 965

i tried the various things on the forum like -no3d -doublebuffer, run as admin, install outside program files/x86 and the Arcanum Essential Mods/Patches (Widescreen and more etc.

as previous posts discovered It seems to be a radeon graphics card issue. Very frustrating and was about to give up for good (dont have another card to swap in) but try the following:

I have the catalyst control center or AMD VISION engine control center - not sure which driver but under 'Gaming' section - 3D application settings has a
SMOOTHVISION HD:Anti-Aliasing then below
Use application settings check box and to the right a Morphological filtering
then below level of AA etc. anyway the key is (was for me) UNCHECK Morphological filtering
it then seems to be fine - everything else could be left the same.

So I hope this helps someone else from pulling their hair out = )
I'd like to add that I had this same issue. I disabled CrossfireX and that solved the problem for me.
Thanks, I was having the same problem.
avatar
Chuzz: Just wanted to add to this as i think I found another fix in case others have this issue - the blur only after mouse movement on all menu screens (never tried in game but probably blurry there too)
at I had this same issue with:

win 7 64
5850
amd phenom II x4 965

i tried the various things on the forum like -no3d -doublebuffer, run as admin, install outside program files/x86 and the Arcanum Essential Mods/Patches (Widescreen and more etc.

as previous posts discovered It seems to be a radeon graphics card issue. Very frustrating and was about to give up for good (dont have another card to swap in) but try the following:

I have the catalyst control center or AMD VISION engine control center - not sure which driver but under 'Gaming' section - 3D application settings has a
SMOOTHVISION HD:Anti-Aliasing then below
Use application settings check box and to the right a Morphological filtering
then below level of AA etc. anyway the key is (was for me) UNCHECK Morphological filtering
it then seems to be fine - everything else could be left the same.

So I hope this helps someone else from pulling their hair out = )
avatar
Shrek78: I'd like to add that I had this same issue. I disabled CrossfireX and that solved the problem for me.
I too had the same problem, Disabling Crossfire immediately resolved the issue.
Post edited September 07, 2011 by thistlechaser
wow i hadnt check this in a long time, i just tried the morphological filter solution and this worked for me as well! im not sure why this game hates amd cards, as i had and sli setup not too long ago and never had an issue. oh well
I know this is a very old thread, anyways, I encountered the same problem with the blurry screen and I fixed it by tweaking the 3D settings in Nvidia Control Panel, basically disabling every feature or setting it to app controlled (you can make a profile specifically for arcanum.exe, you don't need to change it globally). After this the problem was gone.