It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Just install on a new WIndows XP bottle and disable two default options under the graphics tab using Wine Configuration tool:
· Allow the window manager to decorate the windows
· Allow the window manager to control the windows
Tested also with wine 1.1.44 on a 32-bit fedora system, running flawless (inclusive with compiz on!!), without extra configuration with Wine configuration tool.
Running the Config.exe, it don't show the languages options, but I edited manually the AnotherWorld.ini file ("Language" entry) for to change the language of the application.