It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

The game runs really well for me but as soon as I hit record the game lags like crazy!
I hear this happens a lot with old games, does anyone know a fix?
(I dont think it matters what recording software I use I have tried fraps and bandicam)
No posts in this topic were marked as the solution yet. If you can help, add your reply
I did some searching and I found this

"FRAPS won't record unless the game uses OpenGL. Most GOG games come with a video settings tool where you can choose OpenGL as the renderer. This is a requirement for FRAPS to recognize the stream, however it may or may not work for any game on an individual basis. I couldn't get it to work with Blood, which annoys me.

You can specify the folder DosBox saves captures to in the dosbox.conf file. Scroll down to the part that has something to do with video or capture.

Basically, for DosBox games your only options are 1) the built-in video capture feature or 2) run with OpenGL as renderer and use FRAPS."

Can anyone please tell me how to use OpenGL on alone in the dark? I am a noob when it comes to PC drives and stuff!
Ok I got it.
All programs> GOG.COM>Alone in the Dark>Graphic mode setup then set it to OpenGLnb

After you do that fraps wont lag
Ok this is strange (not only because I am having a conversation with myself in this thread) but now I have tried to record again using FRAPS and it doesnt work the lag is back!

Can anyone else shed some light on this it is really driving me mad now!!!!
IS there any particular reason why you dont wanna use the inbuild video capture (as mentioned above). It works really well. Key combo is CTRL-ALT-F5 to start/stop recording. Places files in capture folder in dosbox dir.