It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I downloaded all three AIDT games to my MAC today, and as AIDT 1 and 3 runs perfectly, AIDT 2 don't even get that far. What happens when I try to run it, is the following given message: "Alone In The Dark 2" is damaged and can not be opened..."
I've tried downloading it a few times now, but I still get the same message. What starts me wondering is that AIDT 3 is on that same file, but instead runs flawless.
The OS is fully updated.

Thanks for all help.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Same here. It's a shame, since this is the part I have the most fond nostalgic memories of!

I bought the trilogy for AITD 2 first and foremost, and now that's the part that is not working.

Please help.
Please follow one of these workarounds:

a) Redownload the game using the newest version of the GOG Downloader:
To download, make sure the " Downloader mode" is switched to ON before clicking the "Game installer" button. After the download is complete, reinstall the game.
b) Use this workaround if using the Download didn't help:
- Go to Applications -> Terminal
- Type in:
xattr -d
but don't press Enter.
- Drag the application to the Terminal window, this should add the path.
- Press Enter.