It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

The Aliens Versus Predator Classic 2000 uses the Galaxy multiplayer library. Please read the points below before posting any feedback regarding the multiplayer game experience. Thank you!

1. Always start (or restart) the Launcher before playing the game. Let the update process finish (wait until status text changes to UP TO DATE), before clicking the PLAY button.

2. If you encounter any problem that you consider connected with the multiplayer, please go to, log in with your account as usual and create an issue for us there please. Add a detailed description, and if possible, a method of reproducing it.
Post edited October 20, 2014 by Venom
I'm going to assume GoG Test is the official Host of the multiplayer test. I'm not as of this posting able to connect to it, but was able to connect to gog rules. I agree it seems very fast but that could be the game. I'm enjoying it so far and thank you for the free copy of the game.

EDIT: After closing and restarting the app, it downloaded the necessary files and I was able to get on the GoG Test host. Worked just as well as the other host I was on, have sound, it still seems fast but I still assume that's the game. Good job so far.
Post edited October 22, 2014 by drwhofan82

Windows 8.1 32 Bits
AMD Athlon 64 X2 4200+
NVIDIA GeForce GT 640
4 GB memory

1.- Game should be more slowly, a think is to fast .
2.- Image intensifier... Color green is not god, shoul be more real (I think.)
3.- Multiplayer, I could not find a game so, a opened one, The conection is good.

See you later!

Post edited October 22, 2014 by gogsergio
Yeah it was always that fast, I never understand how people can play modern day FPS games they feel so sluggish. Shows the big difference just in the control scheme, in this game shift to walk, modern day games it would be to sprint....without being able to shoot at the same time, sod realism :)

Still anyway after some extensive efforts at trying to get through just one multiplayer session I've still not managed it. Just doesn't connect the vast majority of attempts, I've even tried it on another computer in another house, in another part of the country altogether and still its just plainly doesn't work in any acceptable or playable manner for me unfortunately.

I've just had the best one yet, I created a game of Co-op on Stranded (loved that map), no one ever joined, whether no one could see or join my game or I've just got one of those faces I couldn't tell you.

Either way once I'd finally given up and attempted joining other games it seemed that it would connect to every game all of a sudden, it would bring up the rules and then load the map. Once loaded I'd spawn to discover I was the only one on the map, my name didn't appear in the player list and no Aliens ever appeared.....ever......just me...........alone........wondering aimlessy round a map of nothing.

So I quit the game, reloaded, went to Multiplayer...........joined a game.......loaded fine...........just me comrades in arms to take on the Xenomorph threat..............just me...........alone again.......all by myself...........crying forlornly in the corner.......

Now everytime I try and join a multiplayer game the same feeling of being infinitely alone, not even the Aliens can be fooking arsed to turn up anymore.

I give up............and I know said that earlier but really this time..........I give up.
Game installed and ran perfect. Played in single to get the hang of controls. Using a 360 controller works great. Though, like a lot of others have pointed out, it's crazy fast movement (I should note, I do recall these games being fast, it's just been a while).

First hang-up, and I don't know that GOG can do anything about this, the in-game text,(pause menu, chat box and kills/deaths, the score in multiplayer, etc) is incredibly small, unreadable even. I'm running the game in 1920x1080 on a 42 inch TV in my living room, I can't read a freakin' thing when I pause to quit or such. That sucks for the multiplayer because I couldn't see how my team was doing in the upper left score box that shows up when you die.

I did get into and maintain a coop game with no problems. The initial session search hiccuped, blinking between several games and "no sessions," but there was a full list and I got into the game I picked. Once in the game, I played just fine, and didn't experience or see other players suffer from lag. Occasionally upon death I would careen across the stage at an accelerated rate. Didn't affect gameplay, it was just funny really. There were a few occasions where the aliens would lag, hang up on walls, stand still, or even clip in and out of walls or existence. One ran in place while on fire, flames shooting all the way down a corridor. These events may have been caused by people coming and going from the game, but it took me out of the gameplay.

I had the compulsion to press Home and RB on my controller to take a screenshot to share like on Steam. A screenshot shortcut for Galaxy would come in handy.

Otherwise, had fun. I look forward to playing some more.
Post edited October 22, 2014 by Kitradu
I have been getting disconnected from every server I join. Sometimes I can play for up to 5-15 minutes, other times, 30 seconds. Always end up with "You have been disconnected from the game" and sent back to the main menu. Not sure what I can do about this.
So I installed the game as well as the Redux mod.

At first I could not connect to the multiplayer (failed to initialize), but then after running the Galaxy launcher and logging in, I could connect and play multiplayer. However, the Galaxy launcher caused the Redux mod to be disabled after the update.

So I re-copied over the Redux files, launched the game directly from the AVP_Classic executable, and I could connect to multiplayer with the mod still working. Not sure if this will be the case for everyone, but this worked for me.

Anyways, I've had no problems creating or joining games. It's an absolutely amazing blast from the past. Everything is smooth as can be for me. System specs (if those matter for feedback) are as follows:

OS: Windows 10 Technical Preview x64
CPU: i5 2500k
GPU GTX 680 2GB (Drivers 344.11)
SSD: 60GB Crucial M4 (for OS)
HDD: 500GB WD Caviar Black (for games, what AvP is running off of)

Also, not really a major thing, but a bit of a mental tick none-the-less; our names get cut off in multiplayer. Like for me, it cuts of the 'e' so it reads as 'ThumbtackJak'. Again, not a big deal, but drives me a little bonkers.

Another thing, a way to resize the HUD would be nice. It's a bit small at 1920x1080.
Vsadnik_iz_Lda: All fine, but game is very fast.
Actually if you played the original on a pc of it's time this IS actually how fast the game is; and it's meant to be that way.
AvP 2 was shit with it's elephant paced aliens.
In AVP classic it's the aliens speed and a lack of light that gives the marine player the intense adrenaline rush and cautiously fearful gameplay as you hug the sonar.
If the Alien was any slower it'd have absolutely no chance against the predators shoulder mounted plasma gun.

Arguably though it was never a matched battle.. you have a race of high tech 'mercenaries' who's life revolves around evolving hunting tactics; a bioweapon (possibly of their make) that takes natural selection to it's obscene conclusion as a paragon of an apex predator; and you...
A bog standard marine trained for marine on marine combat with your trusty fishfinder, American made high powered whatever and a 6 pack of cookie cutter Jones'es in case whatevers hunting you is still hungry after you know... you.

Launch OK
Assessing Server: Successful
Multiplayer: Smooth, high FPS (Successful)

Game speed needs to be reduced by 15-20% for original experience.
log1n: Hello - I ran the game as the host.
I wrote the message in the console - and then I was killed - during typing.
Now I can't close the console window in any way...
You need to type "SAY<spacebar>" and press enter.
I can't connect to multiplayer via VPN. I figure that's a hotbutton issue, but that's about all the technical elements I can report at the moment. ;)

It's awesome GOG is rolling its own multiplayer, regardless. Thanks.
daverian: On this point, there is one oddity: When I go to join a muliplayer game, and it takes forever on the "Joining Game..." screen, I get impatient and press "Escape". Now, normally, it takes 5 seconds, but in 3 instances out of 25 or so, it's sat there for 25+ seconds. I get impatient, and I hit "Escape".

This takes me back to the main menu. I go to "Multiplayer" again, and then "Join Existing Game", it says, "No sessions were found" and never is able to find any sessions. To get around this, I host a game, quit that game, and then go back to "Join Existing Game" (or I exit out of the game).
Just wanted to note that I'm able to reproduce this bug at any time. Hit escape on joining screen and you won't be able to find sessions anymore.

Wired Connection:
- first time when joining a Coop game, server was empty. Did not reproduce.

Wireless Connection:
- Game hangs on "connecting to server". Reproduced 3 times.
- No servers found. Reproduced 2 times by closing a "connecting to server" phase. Workaround by hosting or starting Singleplayer game.
- Disconnect from server. Reproduced once.

From my experience, I recommend that people play this using a wired internet connection. The first two issues that occurred to me over WiFi happened while I was in close proximity of the router.

I'll also try hosting a few matches tonight, at 70% game speed.
Post edited October 22, 2014 by nvali
Played a couple of games and it worked beautifully :)
Post edited October 22, 2014 by Zero71113
I installed the game on a second machine and the GOG Launcher says "Not authorized" at the bottom. I can play single player and skirmish but not multiplayer. It gives me a meassage that it "Failed to validate the lisence". How do I unauthorize a machine to play in another?
phandom: I installed the game on a second machine and the GOG Launcher says "Not authorized" at the bottom. I can play single player and skirmish but not multiplayer. It gives me a meassage that it "Failed to validate the lisence". How do I unauthorize a machine to play in another?
That sounds like DRM. GoG what have you done? :(