It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi all,

I signed up for the beta and redeemed the code to get the game.

Anyway, when I try downloading the game, the download will just sit on 'paused' the entire time, I can't do anything with it. I tried re-downloading and re-installing the installer, now the game doesn't even get added to the list when I click it.

I know the installer works properly because I downloaded Fallout 1 and 2 earlier today, just seems to be an issue with this game not downloading.

Can any help with this?

For me I keep this updated and when I clicked via the downloader it just said it was instantly finished. Try just downloading via a browser it's what I'm doing just fine. Could try waiting a few days the installer has had at least 4 revisions.
I presume you mean the Downloader, and I am having the same issue. Restarting the downloader, removing and re-adding the game, all result in the download pausing right after initializing, before any files are created.

Using the latest downloader, 3.6.0

I'm guessing this has something to do with the game not being officially released yet - it displays on our pages, but perhaps there's another signal that the downloader reads, the same one that hides the price and buy now button on the store page.

(I am currently doing a direct download to get around this, but I'd be happy to test the downloader again once a fix is attempted.)
Post edited October 31, 2014 by Curunauth
I have the same problem. Download is constantly paused, restarting and relogging did not change the situation.
I tried download without GOG application, but i have "403 - Forbidden" and i can't download any way.
Curunauth - Yeah, I meant the GOG Downloader not installer lol. I eventually just did a direct download, had no errors or anything and the game works perfectly fine. Multi-player is pretty fun.

seremak1987- I had no problems downloading it without the downloader, you may want to try and address that in a different thread.
The GOG downloader wouldn't download the game for me either, also just got stuck on paused each time I tried, had to manually download it, which is strange since last time I tried that GOG wasn't letting me manually download games.
Same problem here. GOG Download just says it's paused.
Same problem with me. Had to redownload the game because I was getting an error message when connecting to multiplayer ("Failed to authorize(0)"). Downloader had it paused, so I downloaded directly and then everything was fine.
Well at least now I know it's not just me. Hopefully they will fix it soon.