It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The screen is constantly shaking with all those random explosions it makes me motion sick. And I am a doom veteran, playing it since 1993...

I got SOOOOO annoyed by this, so I found a way to fix it.

Fix Camera Shake:
copy <installdir>\AlienBreedEp1Game\Config\AlienBreedEp1CameraShake.ini to %userprofile%\Documents\My Games\UnrealEngine3\AlienBreedEp1Game\Config\AlienBreedEp1CameraShake.ini
Edit it, Change:
[ExampleGame.ABCameraShake]
ExplosionShakeDuration=0.0
CameraBobDampen=0.0

Blur effect during explosions:
Edit %userprofile%\Documents\My Games\UnrealEngine3\AlienBreedEp1Game\Config\AlienBreedEp1Engine.ini
[SystemSettings]
MotionBlur=False
DepthOfField=False
Post edited August 08, 2022 by Jou_de
avatar
Jou_de: The screen is constantly shaking with all those random explosions it makes me motion sick. And I am a doom veteran, playing it since 1993...

I got SOOOOO annoyed by this, so I found a way to fix it.

Fix Camera Shake:
copy <installdir>\AlienBreedEp1Game\Config\AlienBreedEp1CameraShake.ini to %userprofile%\Documents\My Games\UnrealEngine3\AlienBreedEp1Game\Config\AlienBreedEp1CameraShake.ini
Edit it, Change:
[ExampleGame.ABCameraShake]
ExplosionShakeDuration=0.0
CameraBobDampen=0.0

Blur effect during explosions:
Edit %userprofile%\Documents\My Games\UnrealEngine3\AlienBreedEp1Game\Config\AlienBreedEp1Engine.ini
[SystemSettings]
MotionBlur=False
DepthOfField=False
Thank you for sharing!
The motion blur and depth of field is what's bad for me. I love how clean it looks now.
The lack of camera shake is a good bonus, tho.

Do you by any chance know how to zoom out more? I feel like I'm walking around looking straight down at the floor irl.
Tried copying AlienBreedEp1Camera.ini to the userprofile documents as you described (editing it in the game folder leads to startup crash) and modifying the zoom and pitch values but nothing happens in game.
Couldn't find anything else in the other files, maybe I'm not thorough enough.

Edit: Oh, and that scanline wobbling (don't know what else to call it) of the blue overlay in the PDA and menu is really annoying, too.
I don't get why there are no options in the menu for those things. No idea if that could be disabled as well.
Post edited August 12, 2022 by 0hger