It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi, I've started playing the game and managed my way up to part 6, when I found myself stuck in a tent where I am supposed to follow Milene after she locks pick a chest for me. There is no way to follow her through the hole in the tent, nor to walk your way back outside the tent from the front door. I have tried many things, including restarting the level over and over several times, with the same outcome. This seems to be a known issue on Steam, thus I am surprised to see it's still not fixed, given the critical nature of the bug (I cannot progress in the game anymore).
No posts in this topic were marked as the solution yet. If you can help, add your reply
Ok, after a bit of research, I found an answer of a developer of the game on the Steam forums, and I did manage do get through with the bug. I had to move left and right behind Meline and somehow the game lets you through after some wiggling. Later, at the part 14, there is an other game blocking bug that prevents you to rotate a light beam clock-wise in order to lure rats downstairs on the left. This bug is tied to frame pacing: simply put v-sync on in the graphic options and the beam will rotate clock-wise properly.
Even if there is some way to deal with these bugs, they should be fixed nonetheless!