It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm stuck in Chapter XVI, can't proceed after a fight during which Roderic opens the door to the burning house.

First time, after defending Roderic, he opened the door an I proceeded inside the house. There were flames, which I extinguisher and a second door, which as far as I understand I have to ask Roderic to open it, but there is no prompt.

I ran around for a while in hopes or finding a way, but then I gave up and then reloaded the checkpoint.
Now I can't even get inside the house, the door is closed and there is no prompt to open it.

Uploaded images to show what location in the game I am talking about:

I hope I there is some solution to this problem besides replaying the whole chapter...
No posts in this topic were marked as the solution yet. If you can help, add your reply
Unfortunately only chapter reload solved the problem :(