It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I figured this would be a good place to ask this, even though I own the Unreal Anthology version...Anyway, in the first game and its expansion, the mouse has a weird way of accelerating, where if you only move it slightly, it's really slow, and the faster you move the mouse, the further it turns. I don't know how to explain this properly, but any of you who have played it should know what I'm referring to. It doesn't feel 1:1, I guess. Is there a way to make it feel more like a standard shooter?
This question / problem has been solved by Ralackkimage
Check for mouse smoothing as an option in the game and turn that off. If that doesn't work could you post the Unreal.ini file? I think it is could be .config if its not .ini, might beable to change it in there if its not already an option in the game.
avatar
Ralackk: Check for mouse smoothing as an option in the game and turn that off. If that doesn't work could you post the Unreal.ini file? I think it is could be .config if its not .ini, might beable to change it in there if its not already an option in the game.
I tried finding some kind of option or setting value in the files, but came up empty. Thankfully, though, I tried playing the game again, and it wasn't nearly as bad as I remember it being. So, I'm going to call this case closed. Thanks for your help.
Hello, I have a similar or possibly the same problem; there seems to be a slight but noticeable input delay of around .15 seconds. At least for the mouse, I can't really tell if it goes for the keyboard input as well, with the inertia and all that. Mouse smoothing on/off doesn't affect this.
The game is still playable like this but it would be nice if someone knew of a way to solve it (as this is one of my all-time favorite games).
(Has happened to me with other copies of Unreal Gold too, not just the one I got from GOG)
avatar
Schoq: Hello, I have a similar or possibly the same problem; there seems to be a slight but noticeable input delay of around .15 seconds. At least for the mouse, I can't really tell if it goes for the keyboard input as well, with the inertia and all that. Mouse smoothing on/off doesn't affect this.
The game is still playable like this but it would be nice if someone knew of a way to solve it (as this is one of my all-time favorite games).
(Has happened to me with other copies of Unreal Gold too, not just the one I got from GOG)

The problem with UT is that it plays better in opengl, for me i've always found that if i manually change the hardware mode to this then i get better looking gfx & input on the controls.
I don't have the same problem with UT, it works just fine.
Unreal doesn't seem to have an option to use OpenGL?
Anyone having an idea how to solve the TO's problem?
Unlike him, I find this strange mouse behaviour very annoying.
But I could neither find an OpenGL option, nor a relating value in the .inis (Default/ DefUser).
There is however a "MouseW=" notation I can't associate.

Thanks.
Post edited November 22, 2013 by boobybobby
It's better without mouse smoothing but still the mouse acceleration is there. It's very noticeable in small maps, it just doesn't feel right.
For those who don't know what mouse acceleration is here is an example: move mouse 20 cm to the right at a slow speed. This will turn you around let's say 360 degrees. Now move the mouse 20 cm to the right again, only this time way faster. Now you'll turn a lot more, maybe even 540 degrees.
Post edited 4 days ago by MichiGen