It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Got in the mood for some tactical goodness and didn't feel like playing ET or Jagged Alliance 2, so I decided to give Aftermath another chance (at the very least, it is a damned fine SG-1 game :p)
Unfortunately, the startup movies are very choppy and I suspect the gameplay would be as well (haven't tested that yet).
I suspect I already know the problem: It is trying to run at 75 Hz while my monitor is 60 Hz. Unfortunately, I can't change this because whenever I try to test the settings in the configuration program (which seems to be required to save the settings, the program crashes with the following
Application crashed: access violation reading from address 0x0000000c!
SymInit search path: C:\Program Files (x86)\GOG.com\UFO Aftermath
SymGetSymFromAddr:487, addr:0x004194f0
(...)
StackWalk:6
the (...) are a few more lines of the SymGetSym crap which I am sure is useless for almost everyone :p
Any tips? I tried to find the settings manually, but I can't find any files in the install directory that reference refresh rate or resolution.
And I am running Win7 64-bits.
Thanks.
This question / problem has been solved by Namurimage
avatar
AutomaticMeat: I also had to enable vertical refresh; after that the videos ran fine.
avatar
valrin: How are you guys enabling vertical refresh? I don't see anything for it in the game/config program. I'm having the problem of the movies freezing as well and have to hit esc to skip them. Other than that the game runs fine (some minor graphics issues but hey, I only paid $3 for this game, I'm not gonna bitch too much).
What GPU are you using?

You can change it from graphic card's own drivers (Catalyst Center for Ati, have no idea about Nvidia's one). At least in Catalyst Center, it's listed under Gaming --> 3D Application Settings --> Wait for Vertical refresh to "Always on".
avatar
valrin: How are you guys enabling vertical refresh? I don't see anything for it in the game/config program. I'm having the problem of the movies freezing as well and have to hit esc to skip them. Other than that the game runs fine (some minor graphics issues but hey, I only paid $3 for this game, I'm not gonna bitch too much).
avatar
Palvikinkku: What GPU are you using?

You can change it from graphic card's own drivers (Catalyst Center for Ati, have no idea about Nvidia's one). At least in Catalyst Center, it's listed under Gaming --> 3D Application Settings --> Wait for Vertical refresh to "Always on".
Thanks. I have Catalyst but I was in "standard view" and the Vertical refresh wasn't an option. I had to set Catalyst to "advanced view" under preferences to see the refresh options. Problem solved!! I can see the movies now...it added some graphics glitches to the menu screen but doesn't seem to have messed up anything else.
I have the same problem. Tried changing VSync in CCC, didn't help. Changed the config file with KEY "video_mode" INT 88, now the game runs part-screen (1024x768 out of my 1360x768 monitor), and the movies run a little faster, but are still very choppy and slow... Any way to make it run full-screen (even if "stretched") and make the videos in the game run at their normal speed?
avatar
burigufutsushide: This sounds a bit like my problem, which was that I got about one second of the intro movie before it stopped, and I had to press esc to get the game loading. Videos in the game was also sluggish.

After spending a good deal of hours fiddling with everything from configuration to replacing dll's, I finally found that on my system the graphic settings was to turn Vertical Refresh off, unless the application requested it on. After changing this to turn Vertical Refresh on by default, the videos run perfectly smooth.
Thanks @burigufutsushide
Vertical Refresh worked wonders. Now i can view the Videos. :)