It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hey guys. i hope you will enjoy witcher 2 as well as i've played it.

It seems like most of errors are solved because of 1.2 patch, but I've got another hell problem.

Every time I saved my progress, there was obvious message which is "Game Saved" on the Screen ; However, when I checked out the 'Load Game', Nothing was there except previous saves. Whether I saved using quick save or manual save, that situation always happened.

If you guys have any ideas or solutions, please help me out.
Post edited June 03, 2011 by pjhy99
No posts in this topic were marked as the solution yet. If you can help, add your reply
I have same problem...
Did you solve this???

I can save until 1.1 patch
but after i patch 1.2 and save the game,
All manual & quick save files gone and can't save no more,

I use win 7 64bit.

plz help.....
That's strange... Maybe check the savegames folder and see if it somehow became "read-only"? It's located in your Documents > Witcher 2 folder.
I have encountered the same problem yesterday, use F5 quicksave all the time and at some point I got "you cannot save at this time" - thought that I didn't exit combat atm, but it continued for 10 mins afterwards so I had to roll back to previous save.
well..... in save file folder there are manual save files and quick save files

but in game load selection there are only auto save files....

I can save in 1.1 version
I seem to have the same or a simlar problem.

I can suddenly no longer save, regardless of whether I am in or out of combat. Cut scenes or changing maps doesn't seem to fix it either, nor does starting or ending combats.

It seems the problem reliably occurs after I used a certain save game, though the exact time when it breaks down is still variable. It is currently occurring during the Melena Quest at the Waterfall. After the combat there I can "usually" not save. (Once I could save shortly after the combat, but then it was no longer possible.)

The Save Game function is not shown when I enter the Menu,and Quick-Save via F5 doesn't work either.
Post edited June 11, 2011 by MustrumRidcully
I have the same problem. Since the 1.2 patch in savegame folder I can find only bmp files and there is no new *.sav files
Just so you are aware of the game mechanics regarding saves...

There is only 1 Quicksave slot. Each time you Quicksave (F5), it overwrites the previous Quicksave.

You can make as many Manual Saves as you want (esc to menu, click "SAVE"), up to the limit of your Hard Drive storage, although I'm sure there must be a game limit. If there is - it is very high. If you have a lot of saves in your \gamesaves folder, it WILL slow down access for saving and loading, so you should copy out old saves frequently for best performance.

The game will not allow you to save while in "Action Mode", during cutscenes, or during scripted events. Many times this action mode will persist for many seconds after a battle with a foe - and will manifest itself by seeing the "Cannot Save at this time" dialogue on the left of the screen. You will have to wait until the action stops and Geralt drops out of action mode before you can save again. You will notice the same kind of delay after killing a monster, and having to wait a few seconds before you can access/pick up it's loot.

If you simply cannot save at all at any time - then ensure you are playing under Administrator, or have Admin rights, or are in the right Profile (if you have multiple ones on your PC).

If nothing works, then back up your saves, uninstall (including deleting leftover game folders) - reinstall, patch to 1.1, and the 1.2 patch will automatically install.

For installation difficulties, check the official FAQ on it... http://www.en.thewitcher.com/support/
Problem is quite strange, with ver 1.1 I could save without any problem, after patch 1.2 something happened. When I save game both by quick save or manual save I get information "game has been saved" on screen, but there is no new saves to load, there is no new *.sav files in savegame directory either, only the bmp files. However I can still load saves that i have done before patching to ver 1.2.

I am playing under admin account, win XP sp3. I reinstaled the game with the same result, then reinstaled once again to ver1.1 only and everything is OK. I think that it may be connected with that new feature of save files compression.
Try disabling any and all antivirus, anti-spyware, and any firewall software on your PC. Just unplug from the 'net if that's a worry.

Update your windows installation and run a full scandisk and defrag.

Yes, they changed the file compression in 1.2 - but that is seamless for everyone else. Gotta be something your PC is blocking or doesn't understand.
avatar
ulrai: Problem is quite strange, with ver 1.1 I could save without any problem, after patch 1.2 something happened. When I save game both by quick save or manual save I get information "game has been saved" on screen, but there is no new saves to load, there is no new *.sav files in savegame directory either, only the bmp files. However I can still load saves that i have done before patching to ver 1.2.

I am playing under admin account, win XP sp3. I reinstaled the game with the same result, then reinstaled once again to ver1.1 only and everything is OK. I think that it may be connected with that new feature of save files compression.
i'm playing ver 1.1 because of that problem
It really suck
just waiting 1.3 patch