It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I've looked in the config.ini, the game options and launcher options and no dice on inverted mouse... I don't really want to retrain myself; anyone else find a solution?
This is pretty ridiculous if true, as the Witcher 2 was developed as a PC game. I can't even remember the last game I played that lacked such an option and there have been some crappy console to PC ports... Sigh, I stayed up late to play the game and now I wont be able to enjoy it with "weird" controls (I am used to inverted). I hope this gets patched ASAP, ie, like tomorrow as it is a very basic option and an easy fix ;p.
Surprising they left a lot of control options out

There will be a fix soon, no doubt
I used to play inverted back int he day also, I don't know why.
Geralt is not an aeroplane. I know this is an incredibly unhelpful response, but why do people use inverted controls in non-flight sims anyway? It's just a bad habit to get into that can backfire, as in this case.
I am at work at the moment, and I pray to all the various gods of invertness that this will indeed be patched very very soon. I need my inverted mouse.
avatar
Export: Geralt is not an aeroplane. I know this is an incredibly unhelpful response, but why do people use inverted controls in non-flight sims anyway? It's just a bad habit to get into that can backfire, as in this case.
It was the norm back in the day, I have played all manner of games with inverted mouse since before I even was a teenager. This may have been the standard at home because of my older brother but I believe Quake and the likes had it as default.

At any rate, old habbits die hard.
Post edited May 17, 2011 by skrot
avatar
skrot: I am at work at the moment, and I pray to all the various gods of invertness that this will indeed be patched very very soon. I need my inverted mouse.
avatar
Export: Geralt is not an aeroplane. I know this is an incredibly unhelpful response, but why do people use inverted controls in non-flight sims anyway? It's just a bad habit to get into that can backfire, as in this case.
avatar
skrot: It was the norm back in the day, I have played all manner of games with inverted mouse since I wasn't even a teenager. This may have been the standard at home because of my older brother but I believe Quake and the likes had it as default.

At any rate, old habbits die hard.
I REALLY hope they pay attention to this, and soon. Lack of inverted mouse is why I do not own any of the Gothic games...or anything else that lacks this option. I don't want to have to retrain - hell, I've been using inverted mouselook since the 80s so I don't know if I even can!
avatar
Export: Geralt is not an aeroplane. I know this is an incredibly unhelpful response, but why do people use inverted controls in non-flight sims anyway? It's just a bad habit to get into that can backfire, as in this case.
Heh I'll give the answer I usually do:
You lean forward to look down, and lean back to look up. Hence moving the mouse up to look down and vice versa. To me, it makes sense. I use non-inverted for flight sims as I feel like the camera is flying.
+1 for inverted mouse please
I honestly can't believe that any dev could make a game with out mouse inversion as an option. Dev's seem to be releasing sloppier, more broken code all the time. What a pain.
+1 for a quick fix

The game is unplayable for me without inverted mouse.
I too need an option to invert the x axis as I too am another "freak" who has been used to this control system since playing Elite on the Apple II. It feels completely unnatural to play a game without it.
This is very annoying, all this wait to find now that the game is unplayable for me because such an stupid thing. The witcher 1 had the option.... I can´t believe this.
Another thread had this (speaking of user.ini file):

I added Invert=1 to the [MouseInput] section, inverted my mouse fine for me. Mind the Capital I in Invert.

[MouseInput]
SensitivityX=0.5
SensitivityY=0.5
Smoothness=1
Invert=1
Now that I've tried the combat, it seemed it would be a good fit for the 360 controller and it is. Unfortunately, no inverted look there either.

I don't need inverted mouse, I prefer default for that, I need inverted Y axis on the 360 controller. I'm guessing the two problems are related.