It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

I just ran into a bug where my Grapeshot bombs always deal 0 damage. Samum and Zerrikanian deal damage, but the "damage" bombs just do diddly. I'd just grabbed the Alchemist talent, so I thought it might be tied to that. But when I loaded an earlier save, the Grapeshots again did 0 damage!

I've tried them against Nekkers, Endrega, and humans, just to see if one enemy type was somehow resistant, but nope, all 0 damage.

I could've sworn they were effective before, but I don't know what to do with this. I've looked all over the internet for anything related to this bug, but no one's apparently run into this one yet.

I'm on the latest edition of EE, with no mods installed.

EDIT: Figured it out. Apparently, in the latest version at least, if you throw your last bomb, of any type, clearing your inventory of that bomb type, the bomb will have zero effect. Avoidable, but very annoying.
Post edited June 17, 2015 by Gunhaver31
just here for my friend :D
I have a Bug, but my english is wrong... If i come up under the water, the Program throw me from Game out!
Have you ever this Bug meet?

ich habe ein Bug, wenn ich aus dem Wasser auftauchen, dann wirft mich das Program aus dem Spiel in den Sart menu aus, und ich kann nicht witer spielen...
Hast du über dieses Bug schon gehört?

Olyan bajom van hogy mikor a víz alól felbukkanok egyszerűen kidob a játék az asztalra és nem tudom folytatni a küldeséseket..
Találkoztál már ilyen problémával?
the game crashes at the cinematic between chapter 2 and 3. I tried to replace the Iorveth movie file, with the Roach path's file, or simply rename them, to skip the cutscene, but none of this worked so far.
My rig is a 4690K with 12GB RAM and a 270X running on Windows 10 - 64 bit. I also tried to disable all the programs like GoG Galaxy, MSI Afterburner, etc. with no success. I also tried the latest 15.10 beta and the non-beta 15.7.1 drivers, but the game still crashes.
What else can I do?
Edit: Manually redownloading and reinstalling fixed it. I'll avoid the Galaxy client until it's at least close to being finished.
Post edited November 04, 2015 by Derpington95
Oftem some part of text in game are disappeared, when playing. Screen in attach. What it can be?

My OS: Debian 8 "Jessie", proprietary AMD videodriver fglrx v.1:14.9+ga14.201-2 (Driver packaging version 14.201). Witcher 2 version -, lately downloaded from site.
i can not get chamberlain to lead me out of room to meet the lord and all doors are locked go thru whole scenario get dressed do the bow then he says follow me and just stands there and starts to say how i should address the lord but does not move was able to leave thru door but all other doors still locked Help tied loading earlier saved games all the same
I don't know if any of you have run into this, but it seems the last bomb in Geralt's inventory seems to do no damage at all. If you have more than one bomb, it does normal damage, but the last bomb is useless. Anyone else have this problem?
Hello ,

I downloaded disciples gold edition and the game stops after 10 to 15 minutes of gaming?
Do you know what could be wrong ?

Thanks in advance