It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
avatar
wormholewizards: Millions of people also don't have this problem. I don't know, something small thing in configuration, for example BIOS can make big difference.
avatar
zazally: I disabled Speedstep in my Bios and I haven't had a single problem with The Witcher 2 I guess that solved it :D
LOL, WELCOME TO COMPUTING. That's the first thing I ever do.

Have fun with ti.
avatar
wormholewizards: Millions of people also don't have this problem. I don't know, something small thing in configuration, for example BIOS can make big difference.
avatar
zazally: I disabled Speedstep in my Bios and I haven't had a single problem with The Witcher 2 I guess that solved it :D
Really? Can you confirm it after few hours? Maybe you could post the result here after few hours. If yes, it might help millions of other too.
Well I been playing for 3-4 hours with no shut downs so far and yes BOW DOWN TO THE KING it used to shutdown in 1-2 hours of game play, time to go make love with myself since I am just amazing brb afk.
avatar
zazally: time to go make love with myself since I am just amazing brb afk.
Once you've finished, give yourself a clip across the back of the head for having stupid SpeedStep on in the first place. :)
avatar
zazally: time to go make love with myself since I am just amazing brb afk.
avatar
Kleetus: Once you've finished, give yourself a clip across the back of the head for having stupid SpeedStep on in the first place. :)
Couldn't have said it better, that's like gaming 101.
Golden rule number 1 of troubleshooting PC...
If something misbehaves, reset BIOS to defaults/factory standards... :)
avatar
wormholewizards: Millions of people also don't have this problem. I don't know, something small thing in configuration, for example BIOS can make big difference.
avatar
zazally: I disabled Speedstep in my Bios and I haven't had a single problem with The Witcher 2 I guess that solved it :D
Riiiiight...so its not the game problem, its something else. :P

Glad you figured out to fix it.
(by disabling power saving feature ;) and hope you weren't using it when you used the single button autotune_overclock feature)

-----

In your case...I think its related to 'RACTask' process in Windows, which kicks up the BSOD immediately due to changing C-States from lower clock multiplier in less/idle processing situations.

For others it can be different..
Post edited August 26, 2011 by Anarki_Hunter
avatar
Ebon-Hawk: Golden rule number 1 of troubleshooting PC...
If something misbehaves, reset BIOS to defaults/factory standards... :)
Is speedstep set by default?

Sorry, haven't used Intel since PIV.
avatar
Ebon-Hawk: Golden rule number 1 of troubleshooting PC...
If something misbehaves, reset BIOS to defaults/factory standards... :)
avatar
einarabelc5: Is speedstep set by default?

Sorry, haven't used Intel since PIV.
Usually, yes. There are two pieces involved: the BIOS and the Windows power management setting. In Windows power management, "Home/Office Desk" or "High Performance" is supposed to disable SpeedStep, but does not always do so. In BIOS, disabling SpeedStep (which may be called EIST) and C1E should disable SpeedStep reliably.

Not all PCs will let you disable SpeedStep. Laptops and proprietary PCs such as HP and Dell may have those controls in the BIOS locked and may allow SpeedStep even on the highest-power Windows settings.

Generally, it is a Bad Thing to overclock unless you also lock out SpeedStep. There may be some motherboards that are stable with both overclocking and SpeedStep, but there are others that are not. You will probably be unlucky and have one of the ones that are not.
avatar
einarabelc5: Is speedstep set by default?

Sorry, haven't used Intel since PIV.
avatar
cjrgreen: Usually, yes. There are two pieces involved: the BIOS and the Windows power management setting. In Windows power management, "Home/Office Desk" or "High Performance" is supposed to disable SpeedStep, but does not always do so. In BIOS, disabling SpeedStep (which may be called EIST) and C1E should disable SpeedStep reliably.

Not all PCs will let you disable SpeedStep. Laptops and proprietary PCs such as HP and Dell may have those controls in the BIOS locked and may allow SpeedStep even on the highest-power Windows settings.

Generally, it is a Bad Thing to overclock unless you also lock out SpeedStep. There may be some motherboards that are stable with both overclocking and SpeedStep, but there are others that are not. You will probably be unlucky and have one of the ones that are not.
That's a lot of info! Thanks.
in ASUS motherboards (the previous 3 I had and the current one being Sabretooth X58) speed-step is by default disabled, though there are two setting related to this particular function so next time I am visiting my BIOS I will try to remember and provide the details.