It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
This is the message I get when trying to run The Witcher. I have checked my system, and I am actually not really sure what the problem can be other than my video card. I have done a system check with a few games I have played quite well (including Far Cry, which probably doesn't have the same specs, but whatever) on system check sites, and they all say that I don't meet the minimum because of my card. This is just the first game that has not even allowed me to try.

According to http://www.systemrequirementslab.com/cyri/ my system is:

CPU
Need: Intel Pentium 4 2.4 GHz or Athlon 64 +2800
Have: Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz
"Pass"

CPU Speed
Need: 2.4 GHz
Have: 2.0 GHz Performance Rated at: 3.3 GHz
"Pass"

RAM
Need: 1 GB
Have: 3GB
"Pass"

OS
Need: Windows XP/Vista
Have: Microsoft Windows 7 Home Premium Edition (build 7600), 32-bit
"Unfortunately Windows 7 was not available when this product was released, so it is not OFFICIALLY supported. In some cases if the product runs on Windows Vista, it may also run on Windows 7. Please review the publisher’s website for more information."

Video Card
Need: NVIDIA GeForce 6600 or ATI Radeon 9800 or better
Have: Mobile Intel(R) 965 Express Chipset Family
-Video Ram
Need: 128 MB
Have: 359.0 MB
-3D
Need: Yes
Have: Yes
-Hardware T&L
Need: Yes
Have: Yes
-Pixel Shader version
Need: 2.0
Have: 4.0
-Vertex Shader version
Need: 2.0
Have: 4.0
"Unfortunately, your Video Card does not meet this requirement."

Sound Card
Need: yes
Have: high definition audio device.
"Pass"

Free Disk Space
Need: 8.5 GB
Have: 64.7 GB
"Pass"

DVD-ROM
Need: 4X speed or faster
Have: TSSTcorp DVD+-RW TS-T633A ATA Device


So as I said, I have tried many games that I can play on this checking system, and almost all of them say that my video card does not pass while everything else passes. And I can run those games on at least mid-level graphics.
I am very computer illiterate though, so can someone tell me whether I can actually play this or not? It seems to me like I should, unless a higher video RAM is not good. And if I do actually meet the requirements, how do I get the game to shut up and let me play like all the other "you do not meet the minimum level" games?
This question / problem has been solved by Namurimage
While "Can you Run It" sometimes makes really awful mistakes, this time it is correct.

Your video chipset is far short of being able to play the game at all. Even if you bypassed the requirements check, it would only crash.

There are many games that Intel graphics chips cannot be made to play. This is one of them.
avatar
Kapernikus: <snip>
You can try to use the -dontforceminreqs switch to bypass the requirements check.

Check this thread for details on how to do it.
Post edited May 17, 2011 by Namur
avatar
Kapernikus: <snip>
avatar
Namur: You can try to use the -dontforceminreqs switch to bypass the requirements check.

Check this thread for details on how to do it.
This won't work for Intel chips like the 965. I tried it with a G41 chip; the only thing it changed was that the game crashed immediately instead of complaining.

It'll work for the integrated GPU on Sandy Bridge CPUs. But the OP's system is much older than that.
avatar
cjrgreen: This won't work for Intel chips like the 965. I tried it with a G41 chip; the only thing it changed was that the game crashed immediately instead of complaining.

It'll work for the integrated GPU on Sandy Bridge CPUs. But the OP's system is much older than that.
Nothing wrong with giving the OP at least the chance to chek it out for himself.
Well, it's playable. Ish. It's very jittery though, so I won't bother. Too bad they cancelled the console version, which is why I was playing this.
That's what I like about GOG. Even if something doesn't work because of my faults, I only spent $5 USD. Although I wouldn't consider 2007 to be old.
avatar
Kapernikus: Well, it's playable. Ish. It's very jittery though, so I won't bother. Too bad they cancelled the console version, which is why I was playing this.
That's what I like about GOG. Even if something doesn't work because of my faults, I only spent $5 USD. Although I wouldn't consider 2007 to be old.
I'm sorry to ear you won't be able to run it properly mate.
Well, this just gives me a reason to buy XIII.... I have a problem.