It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The game always freezes right at the end of the first cutscene. This can be solved just by skipping the cutscenes but I'd rather get the full story. Help, please
Post edited March 12, 2014 by ThePlayerofGamez
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
ThePlayerofGamez: The game always freezes in that bit in the opening cutscene just after you see after you first see April and she's just woken up in that weird place. Help, please
There are numerous so-called 'fixes' for this issue (and it IS a BIG issue) in TLJ, and I have tried all of those I could find. To this day I have never been able to get the game to run without certain cut scenes freezing the game. The only workaround I have found -- and it's not ideal -- is to interrupt the cut scene before it finishes, by pressing the ESC key. Problem is, you don't get to see the whole scene, and you don't know which cut scene will be next to crash/freeze the game. In my case, when the cut scene gets to the end, it appears to go into some kind of infinite broken sound loop, then freezes completely.

If you search this forum you will see what a problem it is, and some of the so-called 'fixes' given. In fairness, some do seem to work for a few people, but not all -- I have not been able to play this game properly (hardly at all) because of this damn problem.
Two common fixes for this sort of issue involve:
Setting compatibility mode to XP for the game. To set it, right click on the icon and click properties.
Disabling 3D acceleration in the game itself. The option should be in the dialogue that opens before the game actually launches.

I would try both of those. If you are using XP, Vista, or 8 you can contact support which might be able to help you. Windows 7 is not officially supported.
I had this same problem myself. I tried disabling several video options, and finally, unchecking the box in the in-game options menu for playing back FMVs in "high-definition" did the trick. Granted it makes the FMVs look kinda ugly, but it beats the heck out of having to skip them. So yeah, give it a try and see if it works for you.

Hope this helps!
avatar
zaine-h: Two common fixes for this sort of issue involve:
Setting compatibility mode to XP for the game. To set it, right click on the icon and click properties.
Disabling 3D acceleration in the game itself. The option should be in the dialogue that opens before the game actually launches.
Setting the compatibility mode did nothing and the 3D acceleration was off already, but it seems turning it on worked.
It seems, with this game in particular, that a fix for one person doesn't apply to others that have the same/similar problem. I've been seeing this over and over in this forum. Makes it difficult to help provide solutions. I really wish this game would get fixed. I guess GOG has done what they could with it, so it would be up to Funcom, who probably has no interest in further support.
Post edited March 16, 2014 by 1322
When I first installed the game I also ran into this issue. No changes in the setting helped.
My "solution" was to completely wipe and reinstall windows.
For some reason it now runs fine.
I know this isn't a real solution but maybe it's of help for someone...