It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I start the game, it always start with the "do you want allow the following program to make changes to this computer" window and then the graphics selection window.

Is there any way to make it go away ?
No posts in this topic were marked as the solution yet. If you can help, add your reply
This message is caused by the compatibility option set for the game's executable. You can disable it. Be warned, however, that since this game is old it may not function properly or cease to function at all under modern OSes without running it with these options enabled. I haven't done any testing on this. Before doing this I'd recommend to backup your save files.
Locate the executable for the game (game.exe), open Properties, Compatibility tab and uncheck the options '''Run this program in compatibility mode for:" and 'Run this program as an administrator'.

As for the configuration dialog, there is no way that I know of that it can be skipped.
Or... you can also disable that. There should be a checkbox in that dialogue window for showing future messages. If you uncheck it, that dialogue window will go away for all programs. I wouldn't recommend turning the UAC warnings off though.