It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Guys, help. I made an account specifically for buying this, good job resurrecting it by the way. Thing is, it doesn't work.

It starts just fine, no error notifications, video cutscenes work, but as soon as I start the new game, all I get is a black screen with a very small square in the top right. The game apparently works, since I can hear my footsteps if I try to move and the voice of the announcer in the beginning, but I can't see anything apart for the small square (part of the background can be seen moving trough it). Changing resolution or restarting the system had no effect. I haven't seen anything this weird before.

Tried, to no avail, to run the game as administrator.

Spec are Win 7 Asus laptop, w/ nVidia GeForce 540M.

Please help, I would be very disapponted in finding that the game doesn't run on newer machines even tought I played it perfectly fine on a previous XP laptop.

Since I'm new I don't know if this is the right thread on the site or not for this sort of thing.
This question / problem has been solved by povuholoimage
high rated
Might be an issue with the anti aliasing it uses. Try this:

Go to the system shock 2 folder, and open the cam_ext cfg file.

Find this line:

multisampletype 8

Add a semicolon before it, so it looks like this:

;multisampletype 8

Save it and try to play.


There's another thread where this is discussed but for some reason I can't posts links. Maybe because I haven't posted much yet.
Post edited February 14, 2013 by povuholo
avatar
povuholo: Might be an issue with the anti aliasing it uses. Try this:

Go to the system shock 2 folder, and open the cam_ext cfg file.

Find this line:

multisampletype 8

Add a semicolon before it, so it looks like this:

;multisampletype 8

Save it and try to play.

There's another thread where this is discussed but for some reason I can't posts links. Maybe because I haven't posted much yet.
I have tried your solution and it works like a charm! Major props to you. I did not find the thread you are talking about but thanks a lot, man, I owe you one.
optimus laptop. make sure you run the game on the geforce card and you won't have to disable multisampling.
avatar
povuholo: Might be an issue with the anti aliasing it uses. Try this:

Go to the system shock 2 folder, and open the cam_ext cfg file.

Find this line:

multisampletype 8

Add a semicolon before it, so it looks like this:

;multisampletype 8

Save it and try to play.

There's another thread where this is discussed but for some reason I can't posts links. Maybe because I haven't posted much yet.
Just bought the game and ran into this issue as well. Just wanted to say that this also worked perfectly for me. Thanks!
Where would I find the folder containing the cam_ext cfg file?


Edit: ok, upon actually looking, I found the file, what do I open it with?
Post edited February 15, 2013 by aworldanonymous
avatar
aworldanonymous: Where would I find the folder containing the cam_ext cfg file?
It should be C:/GOG Games/System Shock 2.
avatar
aworldanonymous: Where would I find the folder containing the cam_ext cfg file?
should be on c: find a folder listed as goggames, or wherever you saved and installed to
avatar
aworldanonymous: Where would I find the folder containing the cam_ext cfg file?
avatar
0ndori: It should be C:/GOG Games/System Shock 2.
I managed to find it, but there's no program on my computer to open cfg files it would seem, is there something online I could use?
notepad, notepad2, notepad++
avatar
0ndori: It should be C:/GOG Games/System Shock 2.
avatar
aworldanonymous: I managed to find it, but there's no program on my computer to open cfg files it would seem, is there something online I could use?
notepad, as he said. find the line using the search function and then add the semicolon
avatar
povuholo: Might be an issue with the anti aliasing it uses. Try this:

Go to the system shock 2 folder, and open the cam_ext cfg file.

Find this line:

multisampletype 8

Add a semicolon before it, so it looks like this:

;multisampletype 8

Save it and try to play.

There's another thread where this is discussed but for some reason I can't posts links. Maybe because I haven't posted much yet.
Had this same problem, and this fix worked like a charm. Good show, mate!
I added the semicolon to the multisampletype 8 line, which did not improve the graphical problems; however if I run the game with my systems integrated graphics it works just fine.
try this.
avatar
povuholo: Might be an issue with the anti aliasing it uses. Try this:

Go to the system shock 2 folder, and open the cam_ext cfg file.

Find this line:

multisampletype 8

Add a semicolon before it, so it looks like this:

;multisampletype 8

Save it and try to play.

There's another thread where this is discussed but for some reason I can't posts links. Maybe because I haven't posted much yet.
Worked for me; ty so much.