It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Click "Choose Hardware Device" on the Video Options menu and try the other options. When you have multiple monitors it sometimes defaults to the wrong one and your User modes won't show up.

Nice and simple.
avatar
Doomguy93: Click "Choose Hardware Device" on the Video Options menu and try the other options. When you have multiple monitors it sometimes defaults to the wrong one and your User modes won't show up.

Nice and simple.
Worked for me - thanks!
avatar
Doomguy93: Click "Choose Hardware Device" on the Video Options menu and try the other options. When you have multiple monitors it sometimes defaults to the wrong one and your User modes won't show up.

Nice and simple.
avatar
Sp0gg: Worked for me - thanks!
Can you do this in the game files? Is that what you are talking about because I can't access the options menu in game.
Post edited February 15, 2013 by DeathDragon550