It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hi,
I just got Spellforce 2 and I cannot figure out how to get the game to have a resolution for my widescreen monitor. I'm playing it on my laptop and it's a little annoying that it does not take up the full screen. I've tried to mess with my GPU settings (Radeon) but I cannot find a way to force widescreen outside of game. The game does not give the option for widescreen resolutions.
I also looked at other forums and found "solutions" for Spellforce 1, but not for the second.
I'd be greatly appreciative for some suggestions.
-Joe
This question / problem has been solved by DeMignonimage
avatar
jgadbaugh: ... I'd be greatly appreciative for some suggestions.
1. go to My Documents\SpellForce2 folder
2. open config.xml using any text editor
3. search for screenheight="XX" screenwidth="XX" and set them to your desktop resolution
(e.g. screenheight="1050" screenwidth="1680")

4. Optional: Adjust the field of view (FOV)
- start a game
- bring the console by pressing Ctrl + ]
- for 16:10 resolutions type:
UI:SetCameraFOV(0.94)
- for 16:9 resolutions type:
UI:SetCameraFOV(1.027)
This will adjust the field of view, however not for the cutscenes.
Post edited January 28, 2014 by DeMignon
avatar
jgadbaugh: ... I'd be greatly appreciative for some suggestions.
avatar
DeMignon: 1. go to My Documents\SpellForce2 folder
2. open config.xml using any text editor
3. search for screenheight="XX" screenwidth="XX" and set them to your desktop resolution
(e.g. screenheight="1050" screenwidth="1680")

4. Optional: Adjust the field of view (FOV)
- start a game
- bring the console by pressing Ctrl + ]
- for 16:10 resolutions type:
UI:SetCameraFOV(0.94)
- for 16:9 resolutions type:
UI:SetCameraFOV(1.027)
This will adjust the field of view, however not for the cutscenes.
Thanks! This worked perfectly!
You're welcome! ;-)
avatar
jgadbaugh: ... I'd be greatly appreciative for some suggestions.
avatar
DeMignon: 1. go to My Documents\SpellForce2 folder
2. open config.xml using any text editor
3. search for screenheight="XX" screenwidth="XX" and set them to your desktop resolution
(e.g. screenheight="1050" screenwidth="1680")

4. Optional: Adjust the field of view (FOV)
- start a game
- bring the console by pressing Ctrl + ]
- for 16:10 resolutions type:
UI:SetCameraFOV(0.94)
- for 16:9 resolutions type:
UI:SetCameraFOV(1.027)
This will adjust the field of view, however not for the cutscenes.
The FOV part, if you choose to do it, does that have to be run each time you start the game or does it save that setting and just load it automatically at next launch?