It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

high rated
Tried searching the forum for the solution but couldn't find anyone else post it, so here goes:

Add this line to your Alpha Centauri.ini file"


under [Alpha Centauri]

Save, and start the game in higher res.

Edit: added the contents of my config just to make sure for those who get confused.

[Alpha Centauri]
Prefs Format=12
Map Type=1
Top Menu=0
More Preferences=1110100111000101101000
Custom World=4, 1, 1, 0, 1, 1, 2,
Time Controls=1
Latest Save=
Latest Scenario=
Post edited June 20, 2011 by deityx
Looks great.
Post edited June 20, 2011 by ashbery76
Just a reminder that by using this trick you will occasionally notice glitches during some screens (new technology discovered, hall of fame, etc.).
The only downside is that some of the anouncements and menus are not entirely in the picture or are just somewhere on the screen. Especially the announcements where you see that building with the screen.

But anyway, it's nicer to play in such a mode.
Just to show I have no issues with the game at higher res.

I've done two pics, one to show what it looks like at high res (the menus stay their size but nothing is really out of place and you soon forget about the blocks on the sides.

The other is to show how well it alt-tabs and just happily keeps itself in the background while you can do other things.

Oh and the reason you see a naked green girl on the left is because that is from my second monitor. So possibly NSFW? :x
smactop.jpg (403 Kb)
smactab.jpg (325 Kb)
Hmm, strangely this method doesn't seem to work for me. The main menu is fine but when I start a new game it just goes back to having black bars down the sides. Can anyone shed some light on this please? Monitor resolution is 1366x768 if that helps.
Thanks. I wanted to get rid of the 256 color palette, and the tip fix it. I've made a screencapture, too. Much better playing.
smac.jpg (199 Kb)
Post edited July 01, 2011 by Johnny_Bright
I'm downloading the game now. Which lines in your custom INI specifically deal with adjusting the screen resolution?


should be under
[Alpha Centauri]



[Alpha Centauri]
Does anyone one else get the terran.exe crash after changing to directdraw=0?
I'd really love to play this game in widescreen but the game ALWAYS crashes a couple of turns in. I changed it back to normal and now it plays fine.
I have the same problem. As soon as DirectDraw=0 was added, the game started crashing like crazy. Seems to be no way to play it in wide screen. I am very disappointed.
Super Alpha Thanks
Note that if you're running Windows 7, the location of the working copy of Alpha Centauri.ini is in

C:\Users\(user name)\AppData\Local\VirtualStore\Program Files (x86)\GOGcom\Sid Meiers Alpha Centauri

and NOT in C:\Program Files (x86)\GOGcom\Sid Meiers Alpha Centauri.

You will find an AlphaCentauri.ini in both locations but only the one in your AppData will be used! You can check this easily by saving a game and then when you open both ini's one will have the save game name in it, the other won't.
Just a further update: this same technique works to get the game running on my Retina MacBook Pro under CrossOver Games, but I also had to turn off the intro video and enable a 1440x900 virtual desktop in Wineconfig. (Without these modifications, it "launches" to a black screen.)